Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-23-2009, 07:46 PM   #31
nachos23
SweetXi
 
Join Date: Jun 2009
Location: Brampton, Ontario
Posts: 963
Send a message via MSN to nachos23
Not sure about the 0W 40, I've been running Castrol Syntex 5W 40 since new and the car has 186K and never needs a top up between oil changes which I do every 12K...... You guys that are losing such a huge amount of oil; have you done a compression test? There has to be compression loss with that amount of oil consumption. It's either being burned (rings) or blowing through (seals and gaskets). Is there any rad fluid in the oil when you check it? If so, a sign of a bad head gasket. If two adjacent cylinders are low then its also the head gasket. There has to be a sign of where the consumption is....
nachos23 is offline   Reply With Quote
Old 07-25-2009, 11:40 AM   #32
Mikeee46coup
6th Gear Member
 
Join Date: Feb 2005
Location: Waterloo/Mississauga
Posts: 1,405
My lil 323ci is pushing 300k it doesn't burn any measurable amount of oil, running Amsoil Euro 5w-40.
__________________

DPE Wheels, H&R Cupkit, M3 Interior...too many mods to list.
Mikeee46coup is offline   Reply With Quote
Old 07-26-2009, 01:49 PM   #33
MethodMan97
2nd Gear Member
 
Join Date: Jan 2009
Location: Toronto
Posts: 111
i was using synthetic oil and found it burning then brought my car into a shop to be fixed.. they changed the oil the cheapest stuff they could put in and it is lasting longer thousands more km without burning ... :S
MethodMan97 is offline   Reply With Quote
Old 07-27-2009, 08:19 AM   #34
StikiGreenZ
6th Gear Member
 
StikiGreenZ's Avatar
 
Join Date: Dec 2002
Location: Milton, ON
Posts: 1,604
Send a message via MSN to StikiGreenZ
Interesting... Is the cheap stuff the same viscosity rating as the synthetic you were running?

Have you guys changed your valve cover gasket? I changed my CCV and valve cover gasket over the weekend. The gasket was hardened and cracked to hell. After performing a flush and fill with oil, I haven't smelt oil once. I'm hoping my consumption has been reduced drastically with these repairs.
__________________
-

BMW 645i - Black on Red
Range Rover Sport - Black on Black
StikiGreenZ is offline   Reply With Quote
Old 07-29-2009, 12:45 PM   #35
piotrek636
formerly Lucky
 
piotrek636's Avatar
 
Join Date: Dec 2002
Location: Mississauga
Posts: 623
are you guys serious ?

damn I think paying a little extra for low mileage car is paying off, I can do about 5,000-8,000 km's between oil changes and I do drive hard ocasionally.

When time comes for oil change I usually still have about half of the oil level on the dipstick gauge

I use Motul Synthetic if anyone is interested, car has now 105K, bought it with about 78K.
piotrek636 is offline   Reply With Quote
Old 07-29-2009, 01:26 PM   #36
topaz330ci
Bang Boom
 
topaz330ci's Avatar
 
Join Date: Jan 2009
Location: Ottawa
Posts: 587
I'm calculating the mileage right now, it went over 1000k and still no light, so far so good.... i want to see how much longer.
topaz330ci is offline   Reply With Quote
Old 07-30-2009, 01:52 PM   #37
WesleyVocino
2nd Gear Member
 
Join Date: Feb 2007
Location: Montreal (QC), Canada
Posts: 106
Send a message via MSN to WesleyVocino
I bought a 330ci about a year ago and i was burning a quart every 1200-1500 kms, which recently went down to 600 kms!!! I brang it to a mechanic i know and he said I was leaking oil from my valve cover gasket. I just changed that and hopefully that was my problem. Hope fully when i bought the car it had a small leak and it got bigger.
__________________
Vocino
WesleyVocino is offline   Reply With Quote
Old 07-30-2009, 02:17 PM   #38
topaz330ci
Bang Boom
 
topaz330ci's Avatar
 
Join Date: Jan 2009
Location: Ottawa
Posts: 587
Quote:
Originally Posted by WesleyVocino View Post
I bought a 330ci about a year ago and i was burning a quart every 1200-1500 kms, which recently went down to 600 kms!!! I brang it to a mechanic i know and he said I was leaking oil from my valve cover gasket. I just changed that and hopefully that was my problem. Hope fully when i bought the car it had a small leak and it got bigger.
Let me know if that fixed the problem! I have no visible signs of oil leaks.
topaz330ci is offline   Reply With Quote
Old 07-31-2009, 08:23 AM   #39
StikiGreenZ
6th Gear Member
 
StikiGreenZ's Avatar
 
Join Date: Dec 2002
Location: Milton, ON
Posts: 1,604
Send a message via MSN to StikiGreenZ
Hey, it's been a week, I've put 500km on the car. Not a single drop of oil missing based on my dipstick! Problem solved! Yay!!!!!
__________________
-

BMW 645i - Black on Red
Range Rover Sport - Black on Black
StikiGreenZ is offline   Reply With Quote
Old 07-31-2009, 08:56 AM   #40
topaz330ci
Bang Boom
 
topaz330ci's Avatar
 
Join Date: Jan 2009
Location: Ottawa
Posts: 587
Quote:
Originally Posted by StikiGreenZ View Post
Hey, it's been a week, I've put 500km on the car. Not a single drop of oil missing based on my dipstick! Problem solved! Yay!!!!!
Nice man!! I'm glad you found a fix to the problem... i'm on the way of fixing it also, i'm looking into it deeply lol
topaz330ci is offline   Reply With Quote
Old 08-01-2009, 08:38 PM   #41
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
it seems like it the M54 engine, in 330's eh. every time i needed oil wen the amber light came on i could only get 5W 30, ive put 2L of that in, and since the 2nd L i think ive done close to 2000kms if not a bit more and still no light( havnt checked dipstick, i keep forgetting to). its been about 8500kms since last oil change so i know im due for one soon.

but i want to know how it works for you as well topaz please so im aware.
Porter86 is offline   Reply With Quote
Old 08-02-2009, 05:13 PM   #42
Porter86
shiftin gears
 
Porter86's Avatar
 
Join Date: Mar 2009
Location: Oakville, Ontario
Posts: 271
Send a message via MSN to Porter86
okay so i checked my oil level today, and well it has like not moved in around 2000kms. and this with the last 2L i topped it up with being 5w 30. any chance the less dense was able to move around better n moistened any partially dry n leaking gaskets or something? any input please on that please
Porter86 is offline   Reply With Quote
Old 08-04-2009, 11:27 AM   #43
topaz330ci
Bang Boom
 
topaz330ci's Avatar
 
Join Date: Jan 2009
Location: Ottawa
Posts: 587
Porter86 I don't think the oil did anything significant when dealing with oil consumption!

When you're yellow oil light appeared on the dash.... you put 2 litres of oil?

I think that's why it didn't burn as fast! Usually from what i know once the yellow oil light appears, you should only be adding 1 litre!

I notice when my oil light comes on, i add 1 Litre and i check the dipstick after and it's pretty much full, give or take a little bit.

Make sure you don't add too much oil!
topaz330ci is offline   Reply With Quote
Old 08-06-2009, 07:36 AM   #44
topaz330ci
Bang Boom
 
topaz330ci's Avatar
 
Join Date: Jan 2009
Location: Ottawa
Posts: 587
Because my engine is burning oil, you think i should use something thicker then 0W40 Mobile 1?
topaz330ci is offline   Reply With Quote
Old 08-06-2009, 08:40 AM   #45
lvan
6th Gear Member
 
lvan's Avatar
 
Join Date: Feb 2004
Location: Location
Posts: 5,224
Send a message via MSN to lvan
Upon purchase inspection, is there a way to tell if the cars burns oil ? Even if I take it to dealer? I am sure the seller will not tell me that he tops it up every 1000km..
lvan is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.