Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Multimedia > Rides
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-04-2009, 09:50 AM   #1
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,346
There is a first time for everything......

First time the e30 has left me stranded. Happen last week friday close to the liverpool exit on the 401W. She just cutoff and wouldn't start.

Ending up being the coding relay under the dash not sending power to the coil. Replaced the relay with a spare and she fired right up.

First time she's been on a tow truck since i've heard her too.
Attached Images
File Type: jpg iPhone 002 (Medium).jpg (50.9 KB, 211 views)
File Type: jpg iPhone 004 (Medium).jpg (82.3 KB, 212 views)
__________________
T.Dot_E30 is online now   Reply With Quote
Old 06-04-2009, 10:30 AM   #2
MiroE36
6th Gear Member
 
MiroE36's Avatar
 
Join Date: Nov 2008
Location: Toronto
Posts: 1,896
sucks, but it's bound to happen at one point or another, good thing is that it was a simple fix, car looks really nice btw
__________________
1992 325i / Briliant rot - SOLD @ 301,000km
1998 318is / Arktic silber - SOLD @ 207,000km
2007 335i / Jet Black - CURRENT @ 28,000 km

MiroE36 is offline   Reply With Quote
Old 06-04-2009, 11:29 AM   #3
Gamite
Moderator
 
Gamite's Avatar
 
Join Date: Dec 2001
Location: Toronto
Posts: 21,083
Doesn't it look so cool on a flatbed? When the E34 was on a bed, I took dozens of pics cuz it looked so cool for some reason.
__________________
www.gamite.net

Gamite is offline   Reply With Quote
Old 06-04-2009, 11:31 AM   #4
europrince
6th Gear Member
 
Join Date: Feb 2006
Location: North York
Posts: 6,729
^ I agree!
europrince is offline   Reply With Quote
Old 06-04-2009, 12:39 PM   #5
TIVUEMPIRE
2nd Gear Member
 
TIVUEMPIRE's Avatar
 
Join Date: May 2009
Location: Toronto
Posts: 97
Damn....that car is so sexy !!! Glad that you got it fixed.
__________________
Powered by: BMS, BMW Performance, Ultimate-Racing, AR Design, Active Autowerke, HKS
TIVUEMPIRE is offline   Reply With Quote
Old 06-04-2009, 05:10 PM   #6
BMW_7
Econobimmer Racing
 
BMW_7's Avatar
 
Join Date: Dec 2002
Location: Kiev
Posts: 8,363
Send a message via AIM to BMW_7 Send a message via MSN to BMW_7
lol i remember when my e36 got me stranded when the throttle cable snapped. I had to get it on a Flatbed too, and a 10 km tow cost me $100

Lesson learned, get caa next time...especially with older cars like that
__________________
Vitaliy



Helprace, a helpdesk & community platform
BMW_7 is offline   Reply With Quote
Old 06-04-2009, 10:12 PM   #7
BiggyAlex905
2nd Gear Member
 
Join Date: Feb 2009
Location: Toronto
Posts: 103
mmmmmm

Its always good to get CAA ..how long did it take u to find the problem
BiggyAlex905 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:05 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.