Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Misc > Off-topic
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-03-2003, 02:52 AM   #1
mkgino
6th Gear Member
 
mkgino's Avatar
 
Join Date: Apr 2002
Location: Toronto
Posts: 7,686
Problem with quicktime



Damn, everytime I run a video in quicktime, the sound is always choppey. I have installed and uninstalled it a few times, and still the same thing and I cant understand why.
__________________
mkgino is offline   Reply With Quote
Old 03-03-2003, 02:57 AM   #2
///Milk
BangSentra
 
///Milk's Avatar
 
Join Date: Feb 2003
Location: California
Posts: 7,777
Send a message via ICQ to ///Milk Send a message via AIM to ///Milk Send a message via MSN to ///Milk Send a message via Yahoo to ///Milk Send a message via Skype™ to ///Milk
I had the same prob but it freezes!
__________________

///Milk


2006 Nissan Sentra 1.8S
2009 Ford Focus SES Sedan
///Milk is offline   Reply With Quote
Old 03-03-2003, 07:51 PM   #3
MACI4LIFE
2nd Gear Member
 
Join Date: Nov 2002
Location: Pickering
Posts: 181
get the latest directx drivers, upgrade your sound and video drivers also.
MACI4LIFE is offline   Reply With Quote
Old 03-03-2003, 08:55 PM   #4
330DTM
Cinematographer
 
330DTM's Avatar
 
Join Date: Dec 2001
Location: T dot O
Posts: 3,086
Send a message via ICQ to 330DTM Send a message via MSN to 330DTM
I noticed that if you try multi-tasking while watching a video on quick time, it becomes like what you said or the video itself becomes choppy.

But if you watch the video and you're not multi-tasking at the same time while the sound becomes choppy, then it could be the the user who encoded the video. (i.e. Problems with encoding may make the video choppy)

These are just some symptoms.

That's why I hate it when people encode their videos using Real Media or Quicktime and sometimes the *.wmv format.
__________________
-=Slow In Fast Out=-
330DTM is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015