Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-23-2009, 11:58 PM   #1
3niDaPooh
Da Dealer
 
3niDaPooh's Avatar
 
Join Date: Mar 2009
Location: Toronto
Posts: 89
Few problems after winter

Hey guy after having my 1995 325i stored during the winter as I did bodywork on it and a respray, I've come across a few problems from since before winter and after running it for a few kms.

1. Hood release cable seized near the latch and the hood wont open unless I use a screw driver and pry it up from where the grills are.

2. Passenger side window came off the tracks when it was one of those colder days I had decided to check if it all power options were working.

3. ABS light came on but when I changed the relay it would turn off but then come back on whenever the car heats up to a warmer temperature.

4. Whenever I start the car now, I hear a loud screech for a quick second and it goes away right after.

5. One of the headlight tilting bracket broke while fixing my nose panel.

Please let me know what can be done and quick and easy fixes for all these problems. Thanks

I also painted the entire car black including the rocker panels and bumpers. Before and After pic
Attached Images
File Type: jpg 850861f_20.jpg (97.8 KB, 183 views)
File Type: jpg 13-04-09_1807.jpg (74.8 KB, 178 views)

Last edited by 3niDaPooh; 04-24-2009 at 12:02 AM.
3niDaPooh is offline   Reply With Quote
Old 04-24-2009, 01:45 AM   #2
PinkieMoscow
Jumped up G'd up.
 
PinkieMoscow's Avatar
 
Join Date: Apr 2007
Location: Thornhill, ON
Posts: 1,659
Holy shit, where did you keep your car during the winter =S?
__________________
mintdetailing.ca
PinkieMoscow is offline   Reply With Quote
Old 04-24-2009, 01:54 AM   #3
3niDaPooh
Da Dealer
 
3niDaPooh's Avatar
 
Join Date: Mar 2009
Location: Toronto
Posts: 89
Well its been in my garage since october and I only drove it out this morning. The hood problem, hellrot_m3 told me that its most likely the hood latches not releasing and may need changing as well as the cable. The power window was actually my fault cause the temperature was freezing outside so when I started to send the window down, it went off the tracks and I can still hear the motor working if I press the button. Gotta open up the door panel and see exactly whats going on. The abs and starting problem have no clue whats up with them. I most likely will need a driver side headlight unless I can glue it back together.
3niDaPooh is offline   Reply With Quote
Old 04-24-2009, 01:19 PM   #4
3niDaPooh
Da Dealer
 
3niDaPooh's Avatar
 
Join Date: Mar 2009
Location: Toronto
Posts: 89
All problems are either fixed or will be come this weekend except for the loud screech whenever I start the car and it sound like when you try turning the key and a car is already on.

AND

Now my central locks wont work but the fuses are all good, could it be the module under the passenger dash?

Anyone know what these problems are???
3niDaPooh is offline   Reply With Quote
Old 04-24-2009, 01:39 PM   #5
Ceeker
Parts hoarding partner...
 
Ceeker's Avatar
 
Join Date: Nov 2007
Location: Toronto
Posts: 3,384
the screeching sound is most likely an alt belt or power steering belt being loose. Once it gets going it tightens up and it's gone. Maybe the tensioner is siezed; typical on e36's.
It's just a bitch to get too. check the belt first for tension and make sure they are in good shape. Tighten and see what happens.
Ceeker is offline   Reply With Quote
Old 04-24-2009, 06:04 PM   #6
ShortShifter
Sex Wagon
 
ShortShifter's Avatar
 
Join Date: Apr 2007
Location: Burlington
Posts: 1,471
Your window clips broke. You can pick some up at bimmersport for like 5 bucks. Easy to install too.
__________________
Quote:
Originally Posted by alpine86 View Post
Do we really need an Ipad???
Quote:
Originally Posted by BigD View Post
Only if you have an iVag.
ShortShifter is offline   Reply With Quote
Old 04-26-2009, 03:07 AM   #7
3niDaPooh
Da Dealer
 
3niDaPooh's Avatar
 
Join Date: Mar 2009
Location: Toronto
Posts: 89
anyone have a code reader to check my abs light and also this other one that looks like a triangle with an exclamation mark in the middle?
3niDaPooh is offline   Reply With Quote
Old 04-26-2009, 11:22 AM   #8
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
The triangle is your traction control (DSC). It will automatically fail if ABS has failed. (I have the same issue).
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is offline   Reply With Quote
Old 04-26-2009, 12:00 PM   #9
3niDaPooh
Da Dealer
 
3niDaPooh's Avatar
 
Join Date: Mar 2009
Location: Toronto
Posts: 89
Thanks, now what about my central locking? Many people are telling me that the microswitch in the door is probably bad and not allowing all the doors to lock and unlock. Cause at this point im getting quite fed up of having to do it old school and pull up and push down each door lock whenever needed.

Anyone also know if the central locking module could be to blame and not the microswitches?
3niDaPooh is offline   Reply With Quote
Old 04-26-2009, 01:04 PM   #10
3niDaPooh
Da Dealer
 
3niDaPooh's Avatar
 
Join Date: Mar 2009
Location: Toronto
Posts: 89
Great now i have another problem, the battery keeps dying after a day of no use and I'm hearing a faint vibrating noise or humming in the back of the centre dash. Could it be that this is causing the battery to die or something else. This is the second battery and it died within a day.
3niDaPooh is offline   Reply With Quote
Old 04-28-2009, 01:22 AM   #11
3niDaPooh
Da Dealer
 
3niDaPooh's Avatar
 
Join Date: Mar 2009
Location: Toronto
Posts: 89
Ok so far i've gotten the hood to open, the cable is still good but it needed oiling or greasing cause it was dry and the plastic around it hardened up and stopped it from moving at the latch release. The abs light came on bit most likely its because of the worn down pads. The passenger window just came off the tracks so thats an easy fix. Bought a set of headlights from tegboi so thats fixed, as well as a high output alternator from simplycars and gotta pick up a belt from cdn tire so that should fix the loud noise on start up as well as enough juice from my accessories in the car.

Now for my final problem, its either that damn humming/buzzing/vibrating noise i hear from the back of the centre dash or my central locks not working (dont know if its a malfunction somewhere) this is causing my battery to die within a few hours to a day. This problem I really need some help on since i've tried almost everything and cant seem to get it figured out.

Thanks for all the help so far guys. Much appreciated!
3niDaPooh is offline   Reply With Quote
Old 04-28-2009, 03:55 AM   #12
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
That little noise shoudl go away after a while. It's a little fan in there behind the dash that cools off components after a drive (maybe even during not sure). If it stains on that could be your problem.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is offline   Reply With Quote
Old 04-28-2009, 10:57 AM   #13
3niDaPooh
Da Dealer
 
3niDaPooh's Avatar
 
Join Date: Mar 2009
Location: Toronto
Posts: 89
but my central locks are still not working even though all the fuses are fine
3niDaPooh is offline   Reply With Quote
Old 05-06-2009, 09:17 AM   #14
3niDaPooh
Da Dealer
 
3niDaPooh's Avatar
 
Join Date: Mar 2009
Location: Toronto
Posts: 89
Hey guys I would like to know which module control the voltage for the power locks is it the Central locking module or the ZKE IV module that some people recommend?
3niDaPooh is offline   Reply With Quote
Old 05-12-2009, 09:47 AM   #15
3niDaPooh
Da Dealer
 
3niDaPooh's Avatar
 
Join Date: Mar 2009
Location: Toronto
Posts: 89
anyone know???
3niDaPooh is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014