Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-31-2009, 10:08 AM   #1
Engin33r
2nd Gear Member
 
Engin33r's Avatar
 
Join Date: Jul 2007
Location: Waterloo
Posts: 71
e-test w/ chip

Last time i did an etest, i marginally passed, and I suspect the Mark D chip might be the culprit.

I have an etest coming up, and I'm not sure whether or not I should swap back in the stock chip, or leave the MarkD chip. I've got new plugs, 02 sensor, and muffler, but i'm afraid the chip just dumps too much fuel in.

anyone had any troubles w/ this chip?

/m
Engin33r is offline   Reply With Quote
Old 03-31-2009, 10:29 AM   #2
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,245
Not the culprit, i passed cleaner with my chip in the car even thou it was a year later.

Which gas was higher or close to the limit?
__________________
T.Dot_E30 is online now   Reply With Quote
Old 03-31-2009, 10:32 AM   #3
Engin33r
2nd Gear Member
 
Engin33r's Avatar
 
Join Date: Jul 2007
Location: Waterloo
Posts: 71
Quote:
Originally Posted by T.Dot_E30 View Post

Which gas was higher or close to the limit?

Huh?
Engin33r is offline   Reply With Quote
Old 03-31-2009, 10:35 AM   #4
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,245
Quote:
Originally Posted by Engin33r View Post
Huh?
You mentioned you marginally passed, usually if you post the numbers (NO2, CO2...) they can be indicators of wat may be the cause.
__________________
T.Dot_E30 is online now   Reply With Quote
Old 03-31-2009, 10:45 AM   #5
Engin33r
2nd Gear Member
 
Engin33r's Avatar
 
Join Date: Jul 2007
Location: Waterloo
Posts: 71
ahh, gotcha.

Car is still in storage. I have to roll with a temp sticker to get it tested.

Since this is the oldest car I own, and never had to do an etest before.... Is crappy tire the best bet?
Engin33r is offline   Reply With Quote
Old 03-31-2009, 12:17 PM   #6
E30M42cab
Parts Hoarding Specialist
 
E30M42cab's Avatar
 
Join Date: Apr 2006
Location: Milton
Posts: 2,333
Quote:
Originally Posted by T.Dot_E30 View Post
Not the culprit, i passed cleaner with my chip in the car even thou it was a year later.
Likewise. My cars are cleaner with Dinan chips than stock.
__________________

Quote:
Originally Posted by richie_s999 View Post
Grow up and move on.
E30M42cab is offline   Reply With Quote
Old 04-14-2009, 08:19 PM   #7
Ej_Red
2nd Gear Member
 
Join Date: Sep 2007
Location: T.O
Posts: 188
If you put all those parts in just now and the car wasn't driven don't go for the test right away. The ecu has to adopt to all the changes you've made. Otherwise, it will fail.
Ej_Red is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:17 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.