Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-07-2009, 08:15 PM   #1
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,203
HELP! Trouble with subs/amp on stock HU with HK

Okay so I had my amp and subs wired to my stock HK system and here are my problems:

-bass is amazing when IDLING but begins to get muddy and terrible as soon as I go above 40km/hr, exactly like what happens with my HK 6x9s - they used to distort once the car went faster than 40km/hr. I guess this has to do with the vehicle's speed sensitive volume control adjusting the signal on the fly.
-loud humming sound at idle

My setup:
-LOC from the main stock amp -> RCA to aftermarket amp
-remote turn on from the HK mini-amp (stupid installer)

Why is the signal changing as I drive, just like with the stock HK 6x9s? Is this solely due to the remote turn on trigger from the HK amp, and can be fixed by tapping into the MAIN amp for the trigger?

What is causing the loud humming at idle?
__________________


'02 ///M5 Imola Red / Imola Red '09 335i Alpine White / Coral Red

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Old 03-08-2009, 12:02 PM   #2
matty.dc
5th Gear Member
 
matty.dc's Avatar
 
Join Date: Feb 2008
Location: Hamilton
Posts: 1,108
Send a message via MSN to matty.dc
usually a loud humming at idle in my experience has been a power wire running near or around the RCA's. As to the speed sensitive volume can you turn it off? I know in GM's you can and that may eliminate the distorting through different speeds.
__________________

1987 325is(Midnight Tuning Tuned OBD I S52) - Current Summer Car
2012 Hyundai Veloster Tech- Daily Driver
1985 318i - 1st Car (started it all)
matty.dc is offline   Reply With Quote
Old 03-08-2009, 01:34 PM   #3
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,203
You can't turn it off in the E46. I think the HK amp might have some sort of active cross-over system where it's adjusting the sound on the fly. Would this cause the problems I am describing above?
__________________


'02 ///M5 Imola Red / Imola Red '09 335i Alpine White / Coral Red

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black

Last edited by dbworld4k; 03-08-2009 at 02:03 PM.
dbworld4k is offline   Reply With Quote
Old 03-08-2009, 01:48 PM   #4
spoony_prelude
Eurowerke
 
spoony_prelude's Avatar
 
Join Date: Aug 2003
Location: Toronto
Posts: 1,874
buy a new car

Jay
__________________
spoony_prelude is offline   Reply With Quote
Old 03-09-2009, 03:46 AM   #5
Randy
2nd Gear Member
 
Randy's Avatar
 
Join Date: May 2008
Location: At home.
Posts: 237
How about when you rev? is there a power-drop (in bass) when you rev yuor engine? do lights dim when the bass hits hardest? - you may need a capacitor
Randy is offline   Reply With Quote
Old 03-09-2009, 10:34 AM   #6
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,203
Quote:
Originally Posted by Randy View Post
How about when you rev? is there a power-drop (in bass) when you rev yuor engine? do lights dim when the bass hits hardest? - you may need a capacitor
None of this happens. I moved the amp last night as I was trying to check the wiring, and somehow that did the trick. I think the wires were all squished up and coming into contact in the amps previous location, everything seems okay now (at idle anyways). I'll see how it is after driving today - hopefully I'm good to go.
__________________


'02 ///M5 Imola Red / Imola Red '09 335i Alpine White / Coral Red

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Old 03-09-2009, 11:33 AM   #7
matty.dc
5th Gear Member
 
matty.dc's Avatar
 
Join Date: Feb 2008
Location: Hamilton
Posts: 1,108
Send a message via MSN to matty.dc
it was probably just power wires running near/beside the rca's
__________________

1987 325is(Midnight Tuning Tuned OBD I S52) - Current Summer Car
2012 Hyundai Veloster Tech- Daily Driver
1985 318i - 1st Car (started it all)
matty.dc is offline   Reply With Quote
Old 03-09-2009, 11:58 AM   #8
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,247
Quote:
Originally Posted by matty.dc View Post
it was probably just power wires running near/beside the rca's
ie, picking up feedback from another wire/source.

What brand of amp? Usually cheaper amp pickup feedback easier than others.
__________________
T.Dot_E30 is online now   Reply With Quote
Old 03-09-2009, 12:04 PM   #9
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,203
It's an incredibly shitty amp.
__________________


'02 ///M5 Imola Red / Imola Red '09 335i Alpine White / Coral Red

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Old 03-09-2009, 12:19 PM   #10
matty.dc
5th Gear Member
 
matty.dc's Avatar
 
Join Date: Feb 2008
Location: Hamilton
Posts: 1,108
Send a message via MSN to matty.dc
ha ha oh well it does the trick doesnt it?
__________________

1987 325is(Midnight Tuning Tuned OBD I S52) - Current Summer Car
2012 Hyundai Veloster Tech- Daily Driver
1985 318i - 1st Car (started it all)
matty.dc is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.