Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-23-2008, 11:57 AM   #1
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
ABS Sensor Light

So after Fridays snowstorm my ABS no longer works Is it possible that all the snow froze it/ clogged it up? I have no idea how it works so let me know your ideas
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Old 12-23-2008, 12:39 PM   #2
MiroE36
6th Gear Member
 
MiroE36's Avatar
 
Join Date: Nov 2008
Location: Toronto
Posts: 1,896
I hope that it's not... ABS pumps are retardedly expensive...
__________________
1992 325i / Briliant rot - SOLD @ 301,000km
1998 318is / Arktic silber - SOLD @ 207,000km
2007 335i / Jet Black - CURRENT @ 28,000 km

MiroE36 is offline   Reply With Quote
Old 12-23-2008, 07:13 PM   #3
98Dinan3
6th Gear Member
 
98Dinan3's Avatar
 
Join Date: Jun 2005
Location: Hamilton
Posts: 2,587
Send a message via MSN to 98Dinan3
I can guarantee it's not the pump. They don't fail THAT often, and they're not that expensive for a used unit. (approx.$150-200) It's one of the wheel speed sensors. The sensor could be covered in ice/snow, it could have simply failed, or might have had the wiring pulled out by snow on the road.
__________________
98Dinan3 is offline   Reply With Quote
Old 12-23-2008, 07:31 PM   #4
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
yea i crawled under the car and its the front driver side sensor that has some exposed wires. the other side looked good. iwhats the best way to fix everything?
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Old 12-23-2008, 09:41 PM   #5
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
I need to check my sensors too, the ABS light came on in early fall. Where are they located??
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 12-23-2008, 11:06 PM   #6
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,717
Send a message via MSN to propr'one
if you need a computer i think i got a spare.
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is offline   Reply With Quote
Old 12-24-2008, 01:14 AM   #7
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
what would i need the computer for? to scan the code?
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:38 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014