Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-20-2008, 09:47 PM   #1
SuperTrooper
1st Gear Newbie
 
Join Date: Dec 2007
Location: Canada
Posts: 19
Heat/Fan blower problem

Hi guys,

I have a 97 328i and a few days ago the fan stopped blowing out air. The console works just fine I can adjust fan speeds, temperate, back window defrost ect.. but no air blows out of the vents. Any suggestions? Oh yeah the only thing keeping me warm in the car is the seat warmers, other then that I'm freezing my nuts off lol.

Last edited by SuperTrooper; 12-20-2008 at 09:49 PM.
SuperTrooper is offline   Reply With Quote
Old 12-21-2008, 12:53 AM   #2
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 15,067
Can you hear the fan working at all?? Or is just air not coming in? My first guess would be the blower motor...
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E34 E39 E60 E32 E38 E65 E66 X3 X5 M3 M5 Z4


Etobicoke location opening SOON!!!!

Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is offline   Reply With Quote
Old 12-21-2008, 09:08 AM   #3
the bachelor
2nd Gear Member
 
Join Date: Jan 2006
Location: Mississauga
Posts: 90
Same thing happened to me recently and it was the blower motor. Eurostyle hooked me up with a used one and I now have heat so contact him and maybe he still has one available. Installation isnt the easiest but not the hardest either. The net has detailed step by step procedures with pics or Eurostyle could do it for you at a great rate.
__________________
Faster Than A Speeding Ticket.
the bachelor is offline   Reply With Quote
Old 12-22-2008, 11:30 PM   #4
herbalizer
1st Gear Newbie
 
Join Date: Apr 2007
Location: toronto
Posts: 23
This may be the heater blower resistor. did you experience a period of time when it would go on and off ? I went through this a while back, replace the blower motor and it was actually the resistor....
herbalizer is offline   Reply With Quote
Old 12-23-2008, 01:04 AM   #5
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 15,067
Quote:
Originally Posted by herbalizer View Post
This may be the heater blower resistor. did you experience a period of time when it would go on and off ? I went through this a while back, replace the blower motor and it was actually the resistor....
Not in this case, if the resistor pack is bad (or even removed from the car) the blower still works on 4 (or full)....
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E34 E39 E60 E32 E38 E65 E66 X3 X5 M3 M5 Z4


Etobicoke location opening SOON!!!!

Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is offline   Reply With Quote
Old 12-23-2008, 05:03 PM   #6
SuperTrooper
1st Gear Newbie
 
Join Date: Dec 2007
Location: Canada
Posts: 19
I appreciate the feedback guys, yeah I was hoping it was just the resistor but like eurostyle mentioned the fan would blow air on 4 and high, in my case it doesn't blow any air on any speed setting. I'm thinking maybe the blower needs to be cleaned, I'll take it into my mechanic and have him take it apart and see.
SuperTrooper is offline   Reply With Quote
Old 12-23-2008, 06:17 PM   #7
lvan
6th Gear Member
 
lvan's Avatar
 
Join Date: Feb 2004
Location: Location
Posts: 5,226
Send a message via MSN to lvan
How hard would be to replace the resistor? My only work on 4 as well.
lvan is offline   Reply With Quote
Old 12-23-2008, 06:34 PM   #8
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 15,067
Quote:
Originally Posted by lvan View Post
How hard would be to replace the resistor? My only work on 4 as well.
10-15min at the most...Takes longer to get to it, then to replace it! Take plastic cover off (under steering wheel), unplug resistor pack (its on the side of the heater box, pull it out (or unboldt if 96up), put new one in, and thats it
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E34 E39 E60 E32 E38 E65 E66 X3 X5 M3 M5 Z4


Etobicoke location opening SOON!!!!

Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is offline   Reply With Quote
Old 12-24-2008, 01:40 AM   #9
lvan
6th Gear Member
 
lvan's Avatar
 
Join Date: Feb 2004
Location: Location
Posts: 5,226
Send a message via MSN to lvan
Beauty. lol I want to fix it beacuse my car has AC when motorblower is working. Also to replace those bulbs for AC control is easy I guess?

Last edited by lvan; 12-24-2008 at 01:49 AM.
lvan is offline   Reply With Quote
Old 01-03-2009, 05:10 PM   #10
herbalizer
1st Gear Newbie
 
Join Date: Apr 2007
Location: toronto
Posts: 23
If you want to be 100% sure, get a volt meter, remove the blower motor cover and test if any voltage is hitting the motor (with the car on and heater at full blast). If you can measure voltage, the motor is dead, if not, the resistor is. Important: you have to make sure you measure the voltaget by touching both contacts on the motor(don't ground by touching the frame as you may get the wrong results). Also, on my 98 M3, when the resistor went, the motor did not work at all, at any speed. Good luck!
herbalizer is offline   Reply With Quote
Old 01-08-2009, 06:01 PM   #11
SuperTrooper
1st Gear Newbie
 
Join Date: Dec 2007
Location: Canada
Posts: 19
Quick update I took it into the garage and did everything you guys suggested, voltage was hitting the motor but it wouldn't spin. We tried an external source also and still no luck. Call up BMW and they want $400 for a new one. Thankfully ebay saved me and I ordered a used one for $80 including shipping, coming from Cali.
SuperTrooper is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014