Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-22-2008, 07:22 AM   #1
champ0202
2nd Gear Member
 
Join Date: Oct 2004
Location: Brampton
Posts: 92
Over Heating?

For the last couple of weeks the temp gauge in my car (99 e46 323i) will shoot to the red after about 5 -10min of normal driving if I turn my car off at a red light and turn it on again after a few seconds everything seems fine, I am able to smell coolant every once and a while not sure if its a sensor or a sticking thermostat any ideas?

Thanks Tony
champ0202 is offline   Reply With Quote
Old 10-22-2008, 03:49 PM   #2
Tnd-_-b
1st Gear Stripper d-_-b
 
Tnd-_-b's Avatar
 
Join Date: May 2008
Location: Brampton
Posts: 177
Send a message via MSN to Tnd-_-b
Uhm!!!???

I have the exact same car, i have replaced my raid twice. once cuz it had a leak in it. and the other time i drifted my car around a corner and my fan had touched my fan shround and damaged everything the raid the fan shroud was completely gone and the fan plades where all gone when i took of my skid plate everthing was in the bottom. it cost me about $250 to fix everthing. regarding your problem it could be a small leak. Is your coolant toped off? Have you taken a look to see or find out where the leak is coming from. Other then that all i can think of is ur thermestate, or could be faulty water pump.
__________________


Uploaded with ImageShack.us
Tnd-_-b is offline   Reply With Quote
Old 10-22-2008, 03:59 PM   #3
ImolaZHP
3rd Gear Member
 
ImolaZHP's Avatar
 
Join Date: May 2008
Location: Mississauga
Posts: 521
^^listen to what he says, check rad for leaks and hoses, and the water pump failing on these cars is common. make sure you do this soon, an overheated engine will cost you$$$$
the thermostat can also fail in these cars but will normally just send the needle up at a slant/and or take a really long time to move anywhere
ImolaZHP is offline   Reply With Quote
Old 10-29-2008, 12:14 PM   #4
champ0202
2nd Gear Member
 
Join Date: Oct 2004
Location: Brampton
Posts: 92
overheating?

I can not see a leak anywhere, my fluid level has not changed and it is at top. I have replaced my water pump approximately 20000km - 30000km ago, the needle has not shot up into the red in the last week however I think I'm able to smell the coolant when I get out of the car (sometimes) this is driving me nuts I have been to a small shop and he took a look at the car and nothing appeared to be wrong, I'm wondering if i should just change the thermostat to be safe?
champ0202 is offline   Reply With Quote
Old 10-29-2008, 03:33 PM   #5
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,701
Send a message via MSN to propr'one
when is the last time you bled your cooling system?
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is offline   Reply With Quote
Old 10-30-2008, 07:26 AM   #6
champ0202
2nd Gear Member
 
Join Date: Oct 2004
Location: Brampton
Posts: 92
Overheating?

I had the system bled in February,

The car said it was overheating (needle in the red) this morning on the way to work. I turned off the car at a red light started it up again and had no more issue's all the way to work (about 15km) possible temp sensor? is the temp sensor easy to access?
champ0202 is offline   Reply With Quote
Old 10-30-2008, 10:04 AM   #7
arsevader
4th Gear Member
 
Join Date: Oct 2005
Location: Toronto
Posts: 697
Sounds strange. An overheated car would need longer than a red light to cool down sufficiently I say it's a gauge or sensor problem.

Get your cooling system checked out anyways but that doesn't seem right.
__________________
'85 325e
'90 325i
'02 325it
'03 320i
'96 Volvo 850R
arsevader is offline   Reply With Quote
Old 10-30-2008, 11:44 AM   #8
hamant
2nd Gear Member
 
Join Date: Jul 2008
Location: Toronto
Posts: 280
Quote:
Originally Posted by champ0202 View Post
I had the system bled in February,

The car said it was overheating (needle in the red) this morning on the way to work. I turned off the car at a red light started it up again and had no more issue's all the way to work (about 15km) possible temp sensor? is the temp sensor easy to access?
oddly enough, my car did the same think yesterday.. i think my thermostat is stuck open though...

so im changing that...

Mine was normal, then i looked at it 2-3 minutes later and it was in the red. I turned the car off and back on right away and the gauge went back to normal..
hamant is offline   Reply With Quote
Old 11-08-2008, 12:53 PM   #9
Oeelidu88
1st Gear Newbie
 
Join Date: Nov 2008
Location: 1
Posts: 2
Talking Happy

bump and lurk---------------------------------------------------------------------------------We offer WoW Power Leveling and World of Warcraft Powerleveling,world of warcraft power leveling,, Buy Cheap WoW Power Leveling, enjoy best service:cheap wow power leveling, buy wow power leveling, world of warcraft power leveling
__________________
WoW Gold
Oeelidu88 is offline   Reply With Quote
Old 11-16-2008, 12:12 PM   #10
TNation
Banned
 
Join Date: Aug 2007
Location: Toronto/Calgary
Posts: 1,908
anyone figure out the problem here?
TNation is offline   Reply With Quote
Old 11-16-2008, 12:31 PM   #11
spoony_prelude
Eurowerke
 
spoony_prelude's Avatar
 
Join Date: Aug 2003
Location: Toronto
Posts: 1,874
Hey guys mine is doing the same thing! Ill drive for a little while ( say 10mins) and the needle will shoot into the red zone. 2mins later it'll just drop back to normal. I did a fan delete when I put the M in my car so not sure whats happening, im thinking thermostat is sticking, cluster is going crazy, electric fan switch isnt functioning properly?

Jay
__________________
spoony_prelude is offline   Reply With Quote
Old 11-19-2008, 09:15 AM   #12
champ0202
2nd Gear Member
 
Join Date: Oct 2004
Location: Brampton
Posts: 92
resolved!

Over the weekend I ended up replacing the thermostat and replacing the coolant I also purchased the coolant temp sensor, The thermostat was the issue it was sticking open, (post on thermostat was all marked up were the thermostat would stick open) I never did replace the coolant temp sensor. i have driven approximatly 30km and it has not overheated yet! thanks for all the advice
champ0202 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.