Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-22-2008, 07:25 AM   #1
E36is
'OldSchool..'
 
E36is's Avatar
 
Join Date: Sep 2005
Location: Burlington
Posts: 2,391
HID output.. not that great

Need some input on this issue i have.

just recently installed a HID kit into my car, here is the information on them.

ballast: slim version 35w. (digital)
Bulbs: h7 5000k
Headlight assembly: Depo ellipsoid (h7 bulb style)

Ive had them for 3 days now, and im just not impressed with the light throw or illumination on the road with them. I've tried re-aiming them thinking i may have the lights aimed high but they just arent throwing the light onto the road (in short, the light throw is scattered if that makes sense). I've compared them with another HID equipped e36 with 35w/6000k and theirs is considerably brighter and throw the light onto the road. Any help would be apreciated thanks.
E36is is online now   Reply With Quote
Old 07-22-2008, 08:15 AM   #2
Soldo
6th Gear Member
 
Soldo's Avatar
 
Join Date: Oct 2002
Location: Toronto
Posts: 12,484
Are your headlights pitted? My headlights are snadblasted to hell and the light output suffers from it!

What kind of KIT you got in there?
__________________
Keven Soldo
Soldo is offline   Reply With Quote
Old 07-22-2008, 08:30 AM   #3
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,205
I'm using one of Ivan's kits and I have no problems. The throw is dependent upon your projector setup, and I don't think the H7 depo's are the greatest for that...
__________________


'02 ///M5 Imola Red / Imola Red '09 335i Alpine White / Coral Red

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Old 07-22-2008, 08:40 AM   #4
Mickey Knox
3rd Gear Member
 
Join Date: Jun 2007
Location: Boston
Posts: 507
[quote=E36is;1179548]
Headlight assembly: Depo ellipsoid (h7 bulb style)

QUOTE]

low beams should be H1, no? i am confused a little shouldnt these be projector headlights too?

Last edited by Mickey Knox; 07-22-2008 at 08:42 AM.
Mickey Knox is offline   Reply With Quote
Old 07-22-2008, 08:59 AM   #5
E36is
'OldSchool..'
 
E36is's Avatar
 
Join Date: Sep 2005
Location: Burlington
Posts: 2,391
answers:

no the headlights are not pitted, with my original setup with the halogens, the light output and spread was better than with the Hids wtf?!??!

Depos also came with h7 setup.

the HID kit i have is stated in original post.
E36is is online now   Reply With Quote
Old 07-22-2008, 09:05 AM   #6
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,205
Better withOUT HIDs? That's not right at all. Don't know what to tell ya :S
__________________


'02 ///M5 Imola Red / Imola Red '09 335i Alpine White / Coral Red

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Old 07-22-2008, 11:13 AM   #7
Gamite
Moderator
 
Gamite's Avatar
 
Join Date: Dec 2001
Location: Toronto
Posts: 21,083
Sound like the bulb is not lining up correctling inside the housing. Compare the HID bulb with the stock hallogen bulb, and see if the filament lines up with the HID output point correctly.
__________________
www.gamite.net

Gamite is offline   Reply With Quote
Old 07-22-2008, 11:52 AM   #8
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
everything should be H1, not sure why you have H7 :S
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Old 07-22-2008, 12:26 PM   #9
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,205
^Some Depos came with H7 housings.
__________________


'02 ///M5 Imola Red / Imola Red '09 335i Alpine White / Coral Red

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Old 07-22-2008, 01:04 PM   #10
E36is
'OldSchool..'
 
E36is's Avatar
 
Join Date: Sep 2005
Location: Burlington
Posts: 2,391
thanks guys, ill check them out tonight and see if they are installed correctly. Im guessing the HID bulb should be centered in the projector housing? And would placing the HID bulb closer or farther from the inner projector provide me with improvement on the lighting dispursement and brightness?
E36is is online now   Reply With Quote
Old 07-22-2008, 02:03 PM   #11
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,365
Send a message via MSN to Dr. Flyview
Hmm I thought the depos with H7s were not projectors...
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 07-22-2008, 02:10 PM   #12
Boots R
Boots, not boost
 
Boots R's Avatar
 
Join Date: Jun 2006
Location: Brampton
Posts: 11,031
Quote:
Originally Posted by Flav_cool View Post
Hmm I thought the depos with H7s were not projectors...
Depo H7's:

Boots R is offline   Reply With Quote
Old 07-22-2008, 02:14 PM   #13
E36is
'OldSchool..'
 
E36is's Avatar
 
Join Date: Sep 2005
Location: Burlington
Posts: 2,391
^^ those the ones. thanks Kevin
E36is is online now   Reply With Quote
Old 07-22-2008, 03:11 PM   #14
v_bimmer
Jailbait FTW
 
v_bimmer's Avatar
 
Join Date: Aug 2006
Location: Hong Kong
Posts: 2,059
try and check if the bulbs are inserted at the right angle, and check if they are not touching the metal inside the headlights!! thats what happend with my bulbs, they were put in at a wrong angle
__________________
v_bimmer is online now   Reply With Quote
Old 07-22-2008, 04:00 PM   #15
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,685
Send a message via MSN to propr'one
Hey rommel.

Send me a PM, i can take a look and make sure that they're in correctly. I'd be very surprised if they weren't, however, i'm happy to take a look.

The projection on the H7 depo's isn't as good as it is on the H1 depo's. (i have the exact same kit as you, except 4300K, in my lowbeams, they're H1 depo's)
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:15 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.