Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-17-2008, 08:17 PM   #16
noid
5th Gear Member
 
noid's Avatar
 
Join Date: Dec 2007
Location: Port Credit (Mississauga) Ontario
Posts: 967
Im not quite sure what the minimal compression for an b27 is but i know for the b25 mine is around 180. However thats besides the point. Whats important is the variance between the cylinders and that all cylinders have compression. It seems by your numbers that the engine should still be able to run smoothly (not like a diesel).

If i were you i would use lucas injector cleaner or seafoam to see if that will clean up the insides.
noid is offline   Reply With Quote
Old 07-17-2008, 09:18 PM   #17
slimjim
Almost Sideways
 
Join Date: Nov 2007
Location: canada
Posts: 1,876
can u film it and post a vid?
__________________
slimjim is offline   Reply With Quote
Old 07-17-2008, 10:16 PM   #18
BRAD 82
5th Gear Member
 
BRAD 82's Avatar
 
Join Date: Mar 2004
Location: Scarborough
Posts: 947
Send a message via MSN to BRAD 82
You want me to film the car when it starts and while running?
BRAD 82 is offline   Reply With Quote
Old 07-17-2008, 10:33 PM   #19
LeftRights
Leftrights
 
Join Date: Feb 2008
Location: St. Catharines Ontario CANADA
Posts: 32
TUNE UP! 1st trust me
LeftRights is offline   Reply With Quote
Old 07-17-2008, 11:01 PM   #20
5thseries
biggerthen3
 
Join Date: Jun 2008
Location: Brampton
Posts: 722
Check out your plugs or your distributer, and your wires
The plugs may be used all up
Look at your distributer for any kind of build up
If the car successfully turns over but idles like crap, then its the plugs possibly.. check those out.
5thseries is offline   Reply With Quote
Old 07-18-2008, 01:02 AM   #21
noid
5th Gear Member
 
noid's Avatar
 
Join Date: Dec 2007
Location: Port Credit (Mississauga) Ontario
Posts: 967
Its not the wires. I put on my spare wires while brandon still had it and it was still the same.
noid is offline   Reply With Quote
Old 07-18-2008, 03:57 AM   #22
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
That's some pretty low compression, 100? eek. should be ~180 through all 6
mirek is offline   Reply With Quote
Old 07-18-2008, 08:51 AM   #23
e24_635csi
still wants a turbo...
 
e24_635csi's Avatar
 
Join Date: Jan 2004
Location: Tottenham
Posts: 867
maybe the cat is plugged, i picked up at 528e, and sounded the same way. had absolutly no guts, and sounded awful. once we cut the cat off, it ran fine. just a thought.
__________________

e24 635csi -e28 528e/m30b34 - e28 M5 - e34 M5 - e46 330xi M
e24_635csi is offline   Reply With Quote
Old 07-18-2008, 10:26 AM   #24
BRAD 82
5th Gear Member
 
BRAD 82's Avatar
 
Join Date: Mar 2004
Location: Scarborough
Posts: 947
Send a message via MSN to BRAD 82
ok will start with the tune and go from there! if that doesn't work then i will cut the cat off and see what happens then!

Thanks guys will keep you posted!
BRAD 82 is offline   Reply With Quote
Old 07-18-2008, 10:28 AM   #25
BRAD 82
5th Gear Member
 
BRAD 82's Avatar
 
Join Date: Mar 2004
Location: Scarborough
Posts: 947
Send a message via MSN to BRAD 82
Quote:
Originally Posted by mirek View Post
That's some pretty low compression, 100? eek. should be ~180 through all 6
Granted that i have never done a compression test before and the kit i got wasn't a perfect fit in the sprakplug hole but it would appear that i got pretty close to the same result right the way accross.

I was more so looking for consistency. but i think once i do a tune up and clean her up a bit that should help.

Thanks,

Brad
BRAD 82 is offline   Reply With Quote
Old 07-19-2008, 10:53 AM   #26
BRAD 82
5th Gear Member
 
BRAD 82's Avatar
 
Join Date: Mar 2004
Location: Scarborough
Posts: 947
Send a message via MSN to BRAD 82
Does anyone know where a tune up kit would be sold at a good price?

I went to lakeside motors yesterday and mike said that if you are going to do a tune you have to do a valve adjustment.

Is this true? 280$ a good price?
BRAD 82 is offline   Reply With Quote
Old 07-19-2008, 01:11 PM   #27
noid
5th Gear Member
 
noid's Avatar
 
Join Date: Dec 2007
Location: Port Credit (Mississauga) Ontario
Posts: 967
you dont have to do a valve adjustment unless you want to. No part of the tune up requires you to take off the valve cover.
noid is offline   Reply With Quote
Old 07-19-2008, 04:42 PM   #28
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
280$ for a valve adjustment? you can do that yourself.
mirek is offline   Reply With Quote
Old 07-19-2008, 08:28 PM   #29
Axxe
Over 9 F**KING THOUSAND!!
 
Axxe's Avatar
 
Join Date: May 2004
Location: Oakville
Posts: 9,770
Valve adjustment on M20s only affects valve noise, not how shitty the car runs. Unless there is a much larger problem, he's basically try to **** you over. For $280 you can get a complete mint running eta engine.
__________________

S52|ZF|TRM Coilovers 670/895|Staggered 18" 5's
Axxe is offline   Reply With Quote
Old 07-20-2008, 12:35 AM   #30
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
And don't go cutting your cat off just because you suspect it's clogged.

Why not just take it to the bimmersport, they should be able to diagnose it pretty quick, b
mirek is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014