Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Specific Regional Topics > Quebec/Gatineau/Ottawa
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-26-2008, 04:07 PM   #1
Nascar318is
6th Gear Member
 
Nascar318is's Avatar
 
Join Date: May 2003
Location: Ottawa
Posts: 4,936
Need Your Help Boys.

I'm thinking my waterpump is toast.

Rad is pissing a bit after I turn the car off.

I can here the Rad Fluid Bubbling

Engine shoots to red in under 5 minutes...

Rad is full.

No Rad Fluid in the oil...
__________________

1994 318is-Sold July 13th 2010.. Sad Sad Day
Nascar318is is offline   Reply With Quote
Old 08-26-2008, 04:16 PM   #2
Arash
6th Gear Member
 
Arash's Avatar
 
Join Date: Sep 2005
Location: Toronto
Posts: 2,043
thermostat?
Arash is online now   Reply With Quote
Old 08-26-2008, 04:19 PM   #3
QUEEN AJAILA
SHATTA M3
 
QUEEN AJAILA's Avatar
 
Join Date: May 2008
Location: WHITBY
Posts: 189
Send a message via MSN to QUEEN AJAILA
IF U NEED a rad u can have if thats what u need
QUEEN AJAILA is offline   Reply With Quote
Old 08-26-2008, 05:03 PM   #4
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
rad cap?

Might as well do it all since you've got the system open...
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 08-26-2008, 05:55 PM   #5
jeffrie
Addict
 
jeffrie's Avatar
 
Join Date: Jun 2004
Location: Buckingham
Posts: 2,251
Ususaly you will have no flow without a WP ie rad wouldn't even get hot as no "hot" coolant is pumped to it, when cold take off the rad cap and start it, see if theirs any coolant pissing out of the little hole up top were the threads are for the rad cap, no flow = air in system, stuck closed t-stat or waterpump.
Hopefully you will not see a whole lot of tiny bubbles bubuling up in the coolant bottle and building pressure...That is the sighn of a blown head gasket.
__________________
"They say ignorance is bliss..... I don't know what the Fu*k that means but I'm pretty happy". Ricky Trailer Park Boys.


Current Mods....X-Brace, Stromung Cat Back Exhaust, 17/225/45 M3 Replicas, HotBits Adjustable Coil Overs, 40% LSD 3:91 Diff, E30 Gearbox, Boosted.
jeffrie is offline   Reply With Quote
Old 08-26-2008, 08:48 PM   #6
Nascar318is
6th Gear Member
 
Nascar318is's Avatar
 
Join Date: May 2003
Location: Ottawa
Posts: 4,936
Jeff: So far I turned the car on, opened the bleeder screw for the air, and alot of steam was coming out and hardley any spitting liquid(if that helps) also I noticed that the pipe going back into the rad(lower hose) was cold as crap and I was at 3/4 temp and then turned the car off. After the car was off that's when I noticed the hose start to get hot.. So any more diagnostics for me? I'm off all week and would be nice to fix this asap..
__________________

1994 318is-Sold July 13th 2010.. Sad Sad Day
Nascar318is is offline   Reply With Quote
Old 08-26-2008, 08:56 PM   #7
Jamil20
3rd Gear Member
 
Join Date: Dec 2006
Location: Ottawa
Posts: 547
It sounds like a thermostat to me.
Jamil20 is offline   Reply With Quote
Old 08-26-2008, 09:04 PM   #8
ecuconnection
6th Gear Member
 
ecuconnection's Avatar
 
Join Date: May 2006
Location: Ottawa
Posts: 2,018
while we are on the subject ... I replaced my rad and never put back the sensor that screws in the radiator housing and haven't noticed anything wrong ... It's obv a temp sensor but what does it tell the DME to do ? is it very important?
ecuconnection is offline   Reply With Quote
Old 08-26-2008, 09:21 PM   #9
Nascar318is
6th Gear Member
 
Nascar318is's Avatar
 
Join Date: May 2003
Location: Ottawa
Posts: 4,936
Quote:
Originally Posted by Jamil20 View Post
It sounds like a thermostat to me.
Oh man I hope you are right.. could do that tomorrow.. I hope it's as cheap as my tercel $15 lol
__________________

1994 318is-Sold July 13th 2010.. Sad Sad Day
Nascar318is is offline   Reply With Quote
Old 08-26-2008, 09:25 PM   #10
jeffrie
Addict
 
jeffrie's Avatar
 
Join Date: Jun 2004
Location: Buckingham
Posts: 2,251
Quote:
Originally Posted by Nascar318is View Post
Jeff: So far I turned the car on, opened the bleeder screw for the air, and alot of steam was coming out and hardley any spitting liquid(if that helps) also I noticed that the pipe going back into the rad(lower hose) was cold as crap and I was at 3/4 temp and then turned the car off. After the car was off that's when I noticed the hose start to get hot.. So any more diagnostics for me? I'm off all week and would be nice to fix this asap..
Well that bleeder screw has always been useless for me, should follow it to the open bottle and look their.
IMO from what you have described; since you had a almost overheating engine (3/4's to red) and only one hose is hot = to me a T-stat (stuck closed), air in the system (would need alot to stop that much flow) or most likly the WP.

FYI I'm off tommorow @ 11:30am... Want me to pick up the dealer only T-stat for you from Elite BMW? I can easily stop by since I drive by it on my way home and deliver it for you.
Edit: FYI I do not know were you live anymore or seen your new house yet.


Quote:
Originally Posted by BearsBmr View Post
while we are on the subject ... I replaced my rad and never put back the sensor that screws in the radiator housing and haven't noticed anything wrong ... It's obv a temp sensor but what does it tell the DME to do ? is it very important?

Bear that sensor is to turn on the aux electric/AC fan if you were to ever get stuck in traffic and it's +40C outside which would need the extra air flow.
__________________
"They say ignorance is bliss..... I don't know what the Fu*k that means but I'm pretty happy". Ricky Trailer Park Boys.


Current Mods....X-Brace, Stromung Cat Back Exhaust, 17/225/45 M3 Replicas, HotBits Adjustable Coil Overs, 40% LSD 3:91 Diff, E30 Gearbox, Boosted.

Last edited by jeffrie; 08-26-2008 at 09:35 PM.
jeffrie is offline   Reply With Quote
Old 08-26-2008, 10:13 PM   #11
carjoe
6th Gear Member
 
carjoe's Avatar
 
Join Date: Nov 2006
Location: Ottawa
Posts: 1,839
Jeffrie, I'll meet up with you to give the pump to Tony. I work at the Hospital on Smyth, Elite is around the corner...
__________________

93 325is - sold!


2000 540ia- sold!


carjoe is offline   Reply With Quote
Old 08-26-2008, 10:42 PM   #12
jeffrie
Addict
 
jeffrie's Avatar
 
Join Date: Jun 2004
Location: Buckingham
Posts: 2,251
Sure butt... wait and see what Tony is doing first in case he's up in Ottawa and might want to do everything himself.
__________________
"They say ignorance is bliss..... I don't know what the Fu*k that means but I'm pretty happy". Ricky Trailer Park Boys.


Current Mods....X-Brace, Stromung Cat Back Exhaust, 17/225/45 M3 Replicas, HotBits Adjustable Coil Overs, 40% LSD 3:91 Diff, E30 Gearbox, Boosted.
jeffrie is offline   Reply With Quote
Old 08-26-2008, 11:02 PM   #13
chromius
6th Gear Member
 
chromius's Avatar
 
Join Date: Dec 2002
Location: Ottawa
Posts: 4,006
I'm with Jeff, definitely sounds like the water pump. I've seen your exact symptoms on other cars with WP failures.
__________________
Photobucket
chromius is offline   Reply With Quote
Old 08-26-2008, 11:06 PM   #14
ecuconnection
6th Gear Member
 
ecuconnection's Avatar
 
Join Date: May 2006
Location: Ottawa
Posts: 2,018
this is what maybe has happend up in there

ecuconnection is offline   Reply With Quote
Old 08-27-2008, 12:00 AM   #15
Nascar318is
6th Gear Member
 
Nascar318is's Avatar
 
Join Date: May 2003
Location: Ottawa
Posts: 4,936
Oh crap yeah that's wicked.. Jeff Give me your cell I'll pop by CT in the AM to see if they have any. Wonder what the dealer Charges for those things...

Should have got those parts at NAPA in the US, $53 for the WP and $23 for the T-stat..
__________________

1994 318is-Sold July 13th 2010.. Sad Sad Day

Last edited by Nascar318is; 08-27-2008 at 12:16 AM.
Nascar318is is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.