Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-28-2008, 11:30 AM   #1
slimjim
Almost Sideways
 
Join Date: Nov 2007
Location: canada
Posts: 1,876
Some electrical help?

My issue is that my switch seems to be all funky. in position one my low beams are on but rear lights are off. position 2 my rears are only on and position 2, my high beams and rears are on. and my dimmer lights inside dont work at all.

Ive got another switched that worked and its the exact same problem and ive checked all my fuses and low beam/high beam relays. I know the switch goes into some relays under the dash but i dont know which one because the POS bently boook doesnt say.

thanls.
__________________
slimjim is offline   Reply With Quote
Old 06-28-2008, 03:43 PM   #2
slimjim
Almost Sideways
 
Join Date: Nov 2007
Location: canada
Posts: 1,876
edit. my light switch seems to be all funky*
__________________
slimjim is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:06 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.