Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-22-2008, 10:17 AM   #1
adjei
2nd Gear Member
 
Join Date: Aug 2007
Location: .
Posts: 175
head and tail light problem

i have checked the fuses and also tried changed the light blubs and still no light only my brake lights work drive headlight and rear light on drive side is out and have no idea what is going on.
adjei is offline   Reply With Quote
Old 05-22-2008, 11:55 AM   #2
Nascar318is
6th Gear Member
 
Nascar318is's Avatar
 
Join Date: May 2003
Location: Ottawa
Posts: 4,936
I would check the piece in which the light bulb sits, you may need to get in there with some sand paper to scuff it down for a proper connection. Or your board could be fubarred in some places. If the scuffing doesn't work, then check the electrical board in your rear tail lights to see if there's a connection messed up..
__________________

1994 318is-Sold July 13th 2010.. Sad Sad Day
Nascar318is is offline   Reply With Quote
Old 05-22-2008, 01:08 PM   #3
Shoes R
Shoes R
 
Shoes R's Avatar
 
Join Date: Jan 2008
Location: Ontario
Posts: 195
yeah my reverse lights dont work neither does my license plate lights?
__________________
2009 135i Alpine White on Coral Red Boston Leather come spring
Shoes R is offline   Reply With Quote
Old 05-22-2008, 01:25 PM   #4
Nascar318is
6th Gear Member
 
Nascar318is's Avatar
 
Join Date: May 2003
Location: Ottawa
Posts: 4,936
License is probablly corrosion, get 2 new bulbs and swap them.
__________________

1994 318is-Sold July 13th 2010.. Sad Sad Day
Nascar318is is offline   Reply With Quote
Old 05-22-2008, 01:34 PM   #5
sproule905
6th Gear Member
 
sproule905's Avatar
 
Join Date: Jul 2006
Location: The Landing
Posts: 1,328
you could have wires touching... ie the housing if deterioated
__________________

sproule905 is offline   Reply With Quote
Old 05-22-2008, 05:35 PM   #6
adjei
2nd Gear Member
 
Join Date: Aug 2007
Location: .
Posts: 175
ok il check it out all of these problems happened after i got my car painted the headlight bulb was smashed and was just hanging from its wiring
adjei is offline   Reply With Quote
Old 05-22-2008, 08:26 PM   #7
BiggyAlex
2nd Gear Member
 
Join Date: Dec 2007
Location: Toronto
Posts: 264
Mmmm

headlight switch
BiggyAlex is offline   Reply With Quote
Old 05-24-2008, 12:16 PM   #8
adjei
2nd Gear Member
 
Join Date: Aug 2007
Location: .
Posts: 175
the right side of the car works fine so what do you mean by headlight switch?
adjei is offline   Reply With Quote
Old 05-25-2008, 12:03 AM   #9
Nascar318is
6th Gear Member
 
Nascar318is's Avatar
 
Join Date: May 2003
Location: Ottawa
Posts: 4,936
You guys cursed me, I left work last night and my buddy says "Hey your right side brake light is burnt out" WTF... A $2 bulb from CT fixed that. Just found it a big coincedence after posting on here

Did you manage to fix the problem?
__________________

1994 318is-Sold July 13th 2010.. Sad Sad Day
Nascar318is is offline   Reply With Quote
Old 05-25-2008, 12:45 PM   #10
PROJECT_E36
Banned
 
Join Date: Mar 2008
Location: Mississauga
Posts: 260
Quote:
Originally Posted by Nascar318is View Post
I would check the piece in which the light bulb sits, you may need to get in there with some sand paper to scuff it down for a proper connection. Or your board could be fubarred in some places. If the scuffing doesn't work, then check the electrical board in your rear tail lights to see if there's a connection messed up..

x1 mabe a bad ground on the circut board or your connector might be corroded.
PROJECT_E36 is offline   Reply With Quote
Old 05-25-2008, 04:59 PM   #11
adjei
2nd Gear Member
 
Join Date: Aug 2007
Location: .
Posts: 175
no fixed yet if try what project e36 and nascar said tho
adjei is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:10 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014