Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-19-2008, 11:59 AM   #1
bimbert
1st Gear Newbie
 
Join Date: May 2008
Location: Canada
Posts: 7
ENGINE PROBLEM!? Scary!

hey all,

Model: 2002 325xi

Problem: After about 20 minutes on the highway I can feel the front of my car, possibly the engine SHAKING. When I take my foot off the gas pedal it goes away. But when I accelerate it starts to shake again. The shaking gets a little more violent as I continue driving, and when I exit to drive on urban roads I can still feel a little rumble. I park it and leave it for a few hours. When i drive back towards the highway it seems fine, but yet again, after 20 minutes on the highway it starts to shake again.

What's wrong with it??
bimbert is offline   Reply With Quote
Old 05-19-2008, 12:19 PM   #2
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,193
Sounds like a wheel bearing/tie rod/control arms issue?
dbworld4k is offline   Reply With Quote
Old 05-19-2008, 12:21 PM   #3
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
vibrations from the front could be a million different things. i suggest taking the car to a mechanic.
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Old 05-19-2008, 12:55 PM   #4
Dado 540
6th Gear Member
 
Dado 540's Avatar
 
Join Date: Jan 2008
Location: GTA
Posts: 1,971
Quote:
Originally Posted by vadim321go View Post
vibrations from the front could be a million different things. i suggest taking the car to a mechanic.
i would have to agree wiht vladim321go. could be the engine mounts, could be the tie rods, control arms, tires, wharped rims, even a wharped crank pulley... so two options left for you...1. take it to the mechaninc and have them check it out, 2. drive it the way it is untill the problem becomes so evident that it could be pin pointed.
Dado 540 is offline   Reply With Quote
Old 05-19-2008, 09:02 PM   #5
NOTORIOUS VR
6th Gear Member
 
NOTORIOUS VR's Avatar
 
Join Date: Mar 2004
Location: Toronto
Posts: 3,158
^^^ I would avoid option #2 at all costs... Such a heavy vibration can be of no good... and might do more harm then good at this point.

Take it to one of Max Forums sponsors if you don't already have a mechanic that you can trust. I've sent a few people to Bimmersport and everyone has had only good things to report back to me.
__________________
E36 VEMS TUNING
Google Talk: NOTORIOUS VR
NOTORIOUS VR is offline   Reply With Quote
Old 05-19-2008, 11:16 PM   #6
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,674
Send a message via MSN to propr'one
probably ball joints.

any half decent mechanic can tell you the problem in less than 20 mins.
__________________
d1s bulb canada[/size]
Hot: 2001 Estoril M Roadster ZCP 19's, ZHP knob, JL 8W3
Hot: 2013 Black Ninja 300 ABS Leo Vince Carbon pipe
Cold: 2002 TiAg M3 6mt ZCP 19's supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 05-20-2008, 09:18 AM   #7
chromius
6th Gear Member
 
chromius's Avatar
 
Join Date: Dec 2002
Location: Ottawa
Posts: 4,006
It sounds like it's shaking while under load, so if that's the case, I would lean towards a driveshaft/center support bearing issue, or an axle shaft. Most other things that would cause a vibration would not change based on throttle application, unless it's an engine issue like a missfire, but it doesn't sound like it.
__________________
Photobucket
chromius is offline   Reply With Quote
Old 05-20-2008, 02:49 PM   #8
hadesm5
6th Gear Member
 
hadesm5's Avatar
 
Join Date: Jun 2006
Location: Toronto
Posts: 1,798
dude... its your muffler bearing
__________________
hadesm5 is offline   Reply With Quote
Old 05-20-2008, 02:51 PM   #9
Simby
2nd Gear Member
 
Join Date: Nov 2002
Location: Edmonton, Alberta, Canada
Posts: 295
Send a message via MSN to Simby
I say the water pump is broken. That's what my car felt like right before it died.
Simby is offline   Reply With Quote
Old 05-20-2008, 02:52 PM   #10
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
Quote:
Originally Posted by hadesm5 View Post
dude... its your muffler bearing

???

My money is on shredded flexdisc or engine mounts

Last edited by mirek; 05-20-2008 at 03:51 PM.
mirek is offline   Reply With Quote
Old 05-20-2008, 03:10 PM   #11
EmmEff
1st Gear Newbie
 
Join Date: Apr 2008
Location: Newmarket
Posts: 45
It's probably the piston return spring.
EmmEff is offline   Reply With Quote
Old 05-20-2008, 03:39 PM   #12
Toxic0n
2nd Gear Member
 
Join Date: Jun 2007
Location: Vancouver
Posts: 118
engine mounts?
__________________

Ground Control Street/School coilovers, 19" HRE 441R wheels, ACS exhaust
2DIN touchscreen carputer, Bimmian CF E-brake handle, Titanium CF Trim, Illuminated ZHP knob, BMW Performance SSK
OEM Clears, LED license plate lights, angel eyes, matte grills, CF Emblems etc
Toxic0n is offline   Reply With Quote
Old 05-20-2008, 04:04 PM   #13
Wingking
2nd Gear Member
 
Wingking's Avatar
 
Join Date: Jun 2007
Location: Ottawa
Posts: 249
are you still running the winter air in the tires?

change to summer air.
Wingking is offline   Reply With Quote
Old 05-20-2008, 04:17 PM   #14
Bartacus
3rd Gear Member
 
Join Date: Apr 2003
Location: Ottawa, ONT, Canada
Posts: 559
I had something similar, and mine turned out to be a bad ignition coil on cylinder #3, due to sucking water up through my CAI. Good times, good times.

Bart
Bartacus is offline   Reply With Quote
Old 05-20-2008, 04:39 PM   #15
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
like i said before it could be ANYTHING, you can see by the responses that your best bet is a mechanic
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.