Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-01-2008, 10:34 AM   #1
Tooms22
New Z3!
 
Join Date: Jan 2003
Location: Ottawa, ON
Posts: 30
Engine Light

So I check my air filter yesterday to see if it needs replacing as I will be doing a little tune up on the weekend. Air filter turns out to be just fine... So I shut everything back up, this morning the engine light comes on. WTF?

I just picked up the car and everything was 100%... is this a common problem? AND how do I go about resetting the ECU to see if the code comes up again??

ANY info would be appreciated -

Thanks
Tooms22 is offline   Reply With Quote
Old 05-01-2008, 03:41 PM   #2
Tooms22
New Z3!
 
Join Date: Jan 2003
Location: Ottawa, ON
Posts: 30
Engine Light

can ANYONE help me out with this? I'm a newb BMW owner....just wanna learn what's possibly wrong. Thanks

Mike
Tooms22 is offline   Reply With Quote
Old 05-01-2008, 03:53 PM   #3
Spoose
5th Gear Member
 
Join Date: Jun 2005
Location: Toronto
Posts: 994
need to get a obdII scanner and find out what code it is giving. no way to reset it without the scanner.
__________________
Current Rides: 964 C2
Past Rides: 94 318is, 97 M3, 01 C2 Cab, 02 330ci, 06 323i, 05 330cic M Sport, 02 M3
Spoose is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:44 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.