Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-15-2008, 03:30 PM   #16
shawno371
2nd Gear Member
 
Join Date: Mar 2008
Location: Oshawa,Markham
Posts: 99
Yes i did but it got a little melted not to bad but i dont want to use it so im getting a new one. But for everything else in my car is non vanos becuse i swapped it all. Im just wondering if anything else needs to correspond other then harness and MAF and the ecu
shawno371 is offline   Reply With Quote
Old 03-15-2008, 07:05 PM   #17
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,753
Send a message via MSN to propr'one
wait a second, what exactly are you trying to do

run a non-vanos motor with a vanos ECU?

why wouldn't that run? M50 vanos motors run when the vanos is broken, so the sensors would just throw codes (CEL) but i dont see why it wouldn't run.
__________________
I run a canadian HID kit company, if you have any questions about hid kits in canada or would like to check out our products please contact me here: http://absolutehid.ca

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
fun: 2006 YZF-R6, black
propr'one is online now   Reply With Quote
Old 03-16-2008, 02:53 AM   #18
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
Dude read the post. He had a m50 vanos (already replaced) and he had an engine fire. Then (without knowing he had vanos, assuming he had non-vanos) he went and got a donor car with a non-vanos and started swapping non-motor parts.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 03-16-2008, 10:15 AM   #19
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,753
Send a message via MSN to propr'one
^^so, basically, like i said, he has a vanos motor running on a non-vanos ECU.

i still dont see why that wouldn't run.
__________________
I run a canadian HID kit company, if you have any questions about hid kits in canada or would like to check out our products please contact me here: http://absolutehid.ca

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
fun: 2006 YZF-R6, black
propr'one is online now   Reply With Quote
Old 03-16-2008, 12:09 PM   #20
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
Quote:
Originally Posted by propr'one View Post
^^so, basically, like i said, he has a vanos motor running on a non-vanos ECU.

i still dont see why that wouldn't run.
Because you need a vanos ECU and a vanos wiring harness.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 03-16-2008, 02:15 PM   #21
shawno371
2nd Gear Member
 
Join Date: Mar 2008
Location: Oshawa,Markham
Posts: 99
When i use the 413 ecu i dont get spark only with the 402 one will i get spark. BUt thats becuse i have the wrong harness and mak so i need to replace those so everything under my hood is from my donor car but the engine and tranny with is vanos so all the other things around the engine came from my non vanos.

So i need a new harness and maf but is that everything for sure
shawno371 is offline   Reply With Quote
Old 03-16-2008, 03:09 PM   #22
shawno371
2nd Gear Member
 
Join Date: Mar 2008
Location: Oshawa,Markham
Posts: 99
I still want to clear things up can i used a harness from a 525i and auto harness wont make a difference would it.
shawno371 is offline   Reply With Quote
Old 03-16-2008, 08:14 PM   #23
Dr. Flyview
Formerly Flav_cool
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,367
Send a message via MSN to Dr. Flyview
Quote:
Originally Posted by shawno371 View Post
I still want to clear things up can i used a harness from a 525i and auto harness wont make a difference would it.
If that 525i was a VANOS M50, then yes. And no, auto won't matter.
__________________

1998 BMW 328is - summer
1994 BMW 325i - daily
1992 BMW 325i - totaled
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is online now   Reply With Quote
Old 03-16-2008, 09:46 PM   #24
shawno371
2nd Gear Member
 
Join Date: Mar 2008
Location: Oshawa,Markham
Posts: 99
Thanks for clearing that up it was need. So Im still in the market for a harness and maf.
shawno371 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014