Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-21-2003, 04:37 AM   #1
Indecisive
2nd Gear Member
 
Join Date: Dec 2002
Location: Surrey, BC
Posts: 171
Send a message via AIM to Indecisive
Help wif Cruise Control

I have a '88 325i 4 dr and I can't figure out for the life of me how to work the damnned cruise control....

I go to the speed I want, push the stick forward and hold it there for a second or two and it should be done rite? and then tap forward to go faster, tab towards me to slow down, down to turn it off and up to resume rite???


I do that...sometimes it engages and if it does..it goes for about 5 seconds and cuts out. I(well rather my sister) brought it into the servicing place a few months back and they said it was working fine and that I dunno how to use it or something...(my genius sister didnt' ask how to work it..and it's too far outta my way to go there again.)

I still haven't been able to figure out how to work it so can somebody please help me out? and yes..I've read my manual and stuff...I thot I was doing it right but apparently not.

thanks
__________________


"you don't realize how much of a luxury cup holders are until you don't have em" ~Indecisive
Indecisive is offline   Reply With Quote
Old 01-21-2003, 05:52 AM   #2
FatDaddyBMW
2nd Gear Member
 
Join Date: Jan 2003
Location: Louisiana
Posts: 156
Send a message via AIM to FatDaddyBMW
Re: Help wif Cruise Control

Quote:
Originally posted by Indecisive
I have a '88 325i 4 dr and I can't figure out for the life of me how to work the damnned cruise control....

I go to the speed I want, push the stick forward and hold it there for a second or two and it should be done rite? and then tap forward to go faster, tab towards me to slow down, down to turn it off and up to resume rite???


I do that...sometimes it engages and if it does..it goes for about 5 seconds and cuts out. I(well rather my sister) brought it into the servicing place a few months back and they said it was working fine and that I dunno how to use it or something...(my genius sister didnt' ask how to work it..and it's too far outta my way to go there again.)

I still haven't been able to figure out how to work it so can somebody please help me out? and yes..I've read my manual and stuff...I thot I was doing it right but apparently not.

thanks

On my e28, it's slightly different. I would imagine your e30 is the same as my e28:

Pushing it away is to set and accelerate, just like you thought. But, pulling it toward you is resume, and up or down is to cut it off.

Hope this helps,
__________________

Brad "Shifty" Couvillon
'87 528e <--- Mark D'Sylva chip, 3.46 diff, 5-speed conversion, Bav Auto / Bilstein Sport

FatDaddyBMW is offline   Reply With Quote
Old 01-21-2003, 11:05 AM   #3
bmwm5lover
is BMW crazy
 
bmwm5lover's Avatar
 
Join Date: Sep 2002
Location: Thornhill
Posts: 15,334
I dont know how to work mine. i dfoubtr it even works. Its 5 spd. i thought 5 spd dont have cruize controls.
__________________
www.enthusiastauto.caNeed a car???

His--'00 BMW ///M5 .:Jet BLK/BLK:. Individual - Style 65 Wheels; 9.5" Square Set up;275 Tires;10mm/3mm Spacers; Black Kidneys;Muffler Delete; 3.5" Dual Tips; Beast Power; "Dinan" Ducts; E60 SSK; BC Coils
Hers--'00 BMW ///M5 .:Avus Blue/Grey/Black:.
Toys
'88 BMW 635CSi Blue/Tan Sport
'81 MB 500 SEC Euro Koenig
'91 Alfa Romer 164S- Red/Black/ Recaro interior
bmwm5lover is offline   Reply With Quote
Old 01-21-2003, 01:48 PM   #4
FatDaddyBMW
2nd Gear Member
 
Join Date: Jan 2003
Location: Louisiana
Posts: 156
Send a message via AIM to FatDaddyBMW
Quote:
Originally posted by bmwm5lover
I dont know how to work mine. i dfoubtr it even works. Its 5 spd. i thought 5 spd dont have cruize controls.
5-speed does have cruise control. There's a little bit of wiring I had to do to get the cruise to work when I did the auto-to-manual swap. It should work, though. You might have a problem with your clutch or brake switch or the ground.

If the clutch switch isn't working, the cruise control brain will think the clutch pedal is pressed and cut off the cruise. I'd get under there and look to see if the clutch switch is being pressed all the way in when the pedal isn't being touched. Here's a pic of the clutch switch.

Actually, it's the brake switch that I have highlighted in green, but look to the left of it and you'll see the clutch switch. All you have to do is adjust the two nuts on the clutch switch so that the button is pressed whenever the clutch isn't being pressed.

You'll see the brake switch highlighted in green. The '87 brake switch is different, and the pedal box I had was from an '85, so I had to fab up my own connectors. Anyway, here's the pic:

__________________

Brad "Shifty" Couvillon
'87 528e <--- Mark D'Sylva chip, 3.46 diff, 5-speed conversion, Bav Auto / Bilstein Sport

FatDaddyBMW is offline   Reply With Quote
Old 01-21-2003, 03:21 PM   #5
SickFinga
Moderator
 
SickFinga's Avatar
 
Join Date: Jan 2002
Location: Location:
Posts: 16,445
5 spd does have cruize control, I have it on my car.
For me it works same as on your E28 Brad, I push on it outwards it engages, push it up or down it disengages.
SickFinga is online now   Reply With Quote
Old 01-21-2003, 04:23 PM   #6
Indecisive
2nd Gear Member
 
Join Date: Dec 2002
Location: Surrey, BC
Posts: 171
Send a message via AIM to Indecisive
well mine's a 4 spd auto if that makes any difference. my dad might've adjusted the throttle position though...so might that be it?...but that shouldnt' affect anything if I'm still driving should it?
__________________


"you don't realize how much of a luxury cup holders are until you don't have em" ~Indecisive
Indecisive is offline   Reply With Quote
Old 01-21-2003, 05:10 PM   #7
FatDaddyBMW
2nd Gear Member
 
Join Date: Jan 2003
Location: Louisiana
Posts: 156
Send a message via AIM to FatDaddyBMW
Quote:
Originally posted by Indecisive
well mine's a 4 spd auto if that makes any difference. my dad might've adjusted the throttle position though...so might that be it?...but that shouldnt' affect anything if I'm still driving should it?

My car used to be a 4-speed auto (back in November), so I have experience with this, too.

It could still be the brake switch. Look at the picture above, and you'll see what a pre-87 brake switch looks like. The '87 and later looks a little different, but it's in the same place. The problem is that it can get out of adjustment, so the button won't be pressed when the brake pedal is at rest. If this happens, the cruise won't work, and the brake lights will stay on.

If your brake lights don't stay on, then it's not the brake switch.

A problem I was having with my auto was that the shifter wasn't adjusted very well. I could press forward on the shifter when in Drive and make the N light up on the light bar in the instrument cluster, but it wouldn't engage Neutral. This would cause the cruise to cut off, too.

A third thing to check is your fuse box. You might've blown a fuse. If I remember correctly, the cruise control is fused, so there could be a blown fuse in the fuse box.

Also, check the cruise control box itself. It might not even be there, or it might just have a loose connection. Unplug and replug everything and make sure the connectors are tight.

If you still have problems, then you probably have either a bad cruise control stalk or a bad cruise control brain.

Hope this helps!
__________________

Brad "Shifty" Couvillon
'87 528e <--- Mark D'Sylva chip, 3.46 diff, 5-speed conversion, Bav Auto / Bilstein Sport

FatDaddyBMW is offline   Reply With Quote
Old 01-22-2003, 02:21 AM   #8
Indecisive
2nd Gear Member
 
Join Date: Dec 2002
Location: Surrey, BC
Posts: 171
Send a message via AIM to Indecisive
Quote:
Originally posted by FatDaddyBMW
A problem I was having with my auto was that the shifter wasn't adjusted very well. I could press forward on the shifter when in Drive and make the N light up on the light bar in the instrument cluster, but it wouldn't engage Neutral. This would cause the cruise to cut off, too.

thank you so much. this is probably what's happening.

I put my car in drive and it's halfway between neutral and drive and my reverse lights come on in neutral...ai. so this is probably what's making it cut out?

how did you fix this problem??


it's not my brakes cuz my brake lights dont' stay on.
__________________


"you don't realize how much of a luxury cup holders are until you don't have em" ~Indecisive
Indecisive is offline   Reply With Quote
Old 01-22-2003, 03:29 AM   #9
FatDaddyBMW
2nd Gear Member
 
Join Date: Jan 2003
Location: Louisiana
Posts: 156
Send a message via AIM to FatDaddyBMW
Quote:
Originally posted by Indecisive
how did you fix this problem??

Converted to a manual. Heh heh heh

Actually, there's a way to adjust the shifter so that it doesn't do that. I'm not exactly sure how, though. Do you have a Bentley manual? It may be in there.

Sorry I couldn't be of much more help.
__________________

Brad "Shifty" Couvillon
'87 528e <--- Mark D'Sylva chip, 3.46 diff, 5-speed conversion, Bav Auto / Bilstein Sport

FatDaddyBMW is offline   Reply With Quote
Old 01-22-2003, 04:38 AM   #10
Indecisive
2nd Gear Member
 
Join Date: Dec 2002
Location: Surrey, BC
Posts: 171
Send a message via AIM to Indecisive
lols well I've posted this on a few other boards so I'll wait for replies to come in(if they do...).


thanks a whole bunch..you've been a lot of help..now I have an idea of what's wrong with it. thanks again.
__________________


"you don't realize how much of a luxury cup holders are until you don't have em" ~Indecisive
Indecisive is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.