Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > X series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-07-2017, 07:40 PM   #1
Markx3
1st Gear Newbie
 
Join Date: Jul 2017
Location: Amaranth On.
Posts: 12
X3 vibration



My 07 X3 has a small but irritating vibration through the wheel starting out at about 80kmh, and disappearing around 100kmh. Wheels were road force balanced with no difference. Rotating back to front makes no difference. Nothing worn up front, except when I grab the top of the tire, with the car on the flat, and push and pull, I get a knocking sound which I have isolated to the damper rod where it goes into the damper body. If I jack the car up and put it down it won't do it, the car has to be driven to allow it to settle, then the knock is evident. Might this be the reason for the vibration I feel?
Markx3 is offline   Reply With Quote
Old 08-11-2017, 08:48 AM   #2
crysis
1st Gear Newbie
 
Join Date: Jun 2017
Location: Warsaw
Posts: 24
Did you check this video?
https://www.youtube.com/watch?v=UkH-G1F5Meg

I think some time ago my friend from DSRLeasing mentioned me about this problem somebody he knows occured, will ask him for some details maybe I can help you somehow.
crysis is offline   Reply With Quote
Old 10-15-2017, 12:58 AM   #3
MIK3
1st Gear Newbie
 
Join Date: Oct 2014
Location: Kingston, ON
Posts: 17
A couple of main culprits could be the driveshaft flex disc (guibo), center support bearing and/or a seized rear driveshaft u-joint.
MIK3 is offline   Reply With Quote
Old 10-15-2017, 09:29 AM   #4
Markx3
1st Gear Newbie
 
Join Date: Jul 2017
Location: Amaranth On.
Posts: 12
Funny you mention those particular areas of concern as all three were recently done. The car developed a distinct growl/whine at speed, of course it happens a thousand klms from home. Brought it to a BMW dealer and he diagnosed it as a fried rear diff. Got it home and found that the rear ujoint was seized. Did that and the centre bearing as it was noisy - the guibo was fine - the growl whine is gone but the vibration through the wheel is still there. I'm wondering; as the wheels are balanced off the car, can rotors that are worn but still effective cause an imbalance because of the loss of material? Thanks.
Markx3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:26 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018