Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-03-2016, 09:47 PM   #1
Dr. Flyview
"Mint"
 
Dr. Flyview's Avatar
 
Join Date: May 2006
Location: Toronto
Posts: 4,401
E34 radio spits out tape



Hey guys,

Need some help with the radio in my E34 525i. I use the tape player with a wire for an auxiliary in on the stock radio unit. When I first got the car about a year ago everything worked great but for the past couple of months it no longer plays a tape. It will pull it in, play it a bit (side 1), then play the other side (side 2), then spit it out. The audio works perfectly fine when it's on side 1 before it spits it out. When this first started happening it would spit the tape out every so often, now I can't get it to do anything but what I said above. I've tried different tapes so that's not it. What should I try? Anyone seen anything like this? I know this thread belongs in 1994...

Thanks!

Sent from my Nexus 5X using Tapatalk
__________________

1998 BMW 328is - summer
1992 Ford E250 Sportsmobile - daily
1993 BMW 525i - sold
1994 BMW 325i - sold
1992 BMW 325i - gone
1988 Mercedes Benz 190E 2.3-8V -
sold

Dr. Flyview is offline   Reply With Quote
Old 08-03-2016, 11:33 PM   #2
Bimmer Heaven
MaXsponsor
 
Bimmer Heaven's Avatar
 
Join Date: Feb 2002
Location: Ontario
Posts: 15,673
Did you try cleaning the heads!? Not sure if you can buy the kit anymore...or why you would want it anyways...lol
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E28 E24 E34 E39 E60 E61 E32 E38 E65 E66 X3 X5 M3 M5 Z3 Z4 F30 F32 F10 F01


Call 11-8PM 416 821-2578
New inventory daily. 100+ cars now in stock!
Bimmer Heaven is offline   Reply With Quote
Old 08-04-2016, 08:56 AM   #3
E36is
'OldSchool..'
 
E36is's Avatar
 
Join Date: Sep 2005
Location: Burlington
Posts: 2,458
2 types of scenarios here.

1st scenario: tape deck mechanicals (gears, motor) need to be cleaned and re-application of oil. Any drag from any of these components will lead to auto eject.

2nd scenario: if the deck has drive belt, it could be fatigued or missing a few cogs.

best solution is to just get a new used OEM radio/tape deck from the wrecker or ebay.
__________________
'You don't buy all that jewellery and stick it on an ugly person.'
E36is is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:01 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018