Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 7 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-16-2016, 11:43 AM   #1
wolf_e39
3rd Gear Member
 
wolf_e39's Avatar
 
Join Date: Apr 2012
Location: toronto
Posts: 304
E38 750il Electrical issue



hey guys i recently got a 95 e38 V12 and i have a few issues that seem a bit unnusual.

1. if the battery is disconnected only the trunk can be unlocked with the key. the drivers door lock spins with the key but it does not lock/unlock the door.
if i use the remote itself car locks and unlocks normally without a problem.

2. when i turn on the lights inside the car the hazard button will start flashing immediately (not the lights outside the car only the button itself) i can still turn on and off the hazards but the button flashes constant. also the cluster and all the stereo back lights will have a sligh flash as well.

has anyone ever encountered this problems
wolf_e39 is offline   Reply With Quote
Old 11-17-2016, 09:01 PM   #2
Bimmer Heaven
MaXsponsor
 
Bimmer Heaven's Avatar
 
Join Date: Feb 2002
Location: Ontario
Posts: 15,657
The first one is normal, security feature, if the car is locked and battery disconnected, you NEED power again for it to unlock!
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E93 E28 E24 E34 E39 E60 E61 E32 E38 E65 E66 X3 X5 M3 M5 Z3 Z4 F30 F32 F10 F01


Call 11-8PM 416 821-2578
New inventory daily. 100+ cars now in stock!
Bimmer Heaven is offline   Reply With Quote
Old 11-17-2016, 10:21 PM   #3
Blackedout95
6th Gear Member
 
Join Date: Feb 2009
Location: Canada
Posts: 1,404
Quote:
Originally Posted by wolf_e39 View Post
hey guys i recently got a 95 e38 V12 and i have a few issues that seem a bit unnusual.

1. if the battery is disconnected only the trunk can be unlocked with the key. the drivers door lock spins with the key but it does not lock/unlock the door.
if i use the remote itself car locks and unlocks normally without a problem.

2. when i turn on the lights inside the car the hazard button will start flashing immediately (not the lights outside the car only the button itself) i can still turn on and off the hazards but the button flashes constant. also the cluster and all the stereo back lights will have a sligh flash as well.

has anyone ever encountered this problems
You do not have two issues you have one

See your hazard light issue, not sure if you know it but that why you disconnect the battery, its draining dead isn't it...because of the hazard light issue!

Fix the hazard light issue will result in you not disconnecting your battery which leads to your key working

I am just too tired at the moment but google has plenty of info on the hazard light issue, many different types of symptoms flash no flash, solidly on, goes off over bumps etc. Find yours and the cause. Sometimes as easy as a new switch sometimes not.

Good luck
__________________
E46
Blackedout95 is offline   Reply With Quote
Old 11-18-2016, 09:21 AM   #4
wolf_e39
3rd Gear Member
 
wolf_e39's Avatar
 
Join Date: Apr 2012
Location: toronto
Posts: 304
Quote:
Originally Posted by Bimmer Heaven View Post
The first one is normal, security feature, if the car is locked and battery disconnected, you NEED power again for it to unlock!
Even if i leave the car unlocked and then disconect the battery and try to lock it with the key the car will not lock. Isnt this a security thing you should be able to open a door if your battery is flat ?

Blackedout95
Its not only the hazard button all the lights inside the car fluctuate while the car is idiling.
Now i did check last night and found out my alternator has kicked the bucket so i will change that first and go from there
wolf_e39 is offline   Reply With Quote
Old 11-18-2016, 10:55 AM   #5
Blackedout95
6th Gear Member
 
Join Date: Feb 2009
Location: Canada
Posts: 1,404
Quote:
Originally Posted by wolf_e39 View Post
Even if i leave the car unlocked and then disconect the battery and try to lock it with the key the car will not lock. Isnt this a security thing you should be able to open a door if your battery is flat ?

Blackedout95
Its not only the hazard button all the lights inside the car fluctuate while the car is idiling.
Now i did check last night and found out my alternator has kicked the bucket so i will change that first and go from there
That certainly makes perfect sense and as to why battery dies

Start there.
__________________
E46
Blackedout95 is offline   Reply With Quote
Old 11-18-2016, 12:16 PM   #6
bmwm5lover
is BMW crazy
 
bmwm5lover's Avatar
 
Join Date: Sep 2002
Location: Thornhill
Posts: 15,581
Quote:
Originally Posted by wolf_e39 View Post
Now i did check last night and found out my alternator has kicked the bucket so i will change that first and go from there
The feels when you're right!!
__________________
www.enthusiastauto.caNeed a car???

His--'00 BMW ///M5 .:Jet BLK/BLK:.Individual- Modded
Hers--'07 BMW M5/6.:Indianapolis Red/Black:.
Toys
'91 BMW 850i J Spec-ST Tuning Kit- Lowered-Wokke Chips- Custom Exhaust- 18" MK1's-KN Filters+ M Steering Wheel- Stereo Upgrade +++
'88 BMW 635CSi Lowered
'81 MB 500 SEC Koenig WILD RIDE
bmwm5lover is offline   Reply With Quote
Old 11-21-2016, 07:17 PM   #7
740-iLL
Founder of GTA7's
 
740-iLL's Avatar
 
Join Date: Apr 2004
Location: Caledon
Posts: 1,102
Yup, the E38's hate low voltage, and will throw random gremlins when they don't get the juice.

Test the battery while you're at it.
__________________
Follow me on Instagram @SEVEN40iL
740-iLL is offline   Reply With Quote
Old 12-26-2016, 10:46 PM   #8
wolf_e39
3rd Gear Member
 
wolf_e39's Avatar
 
Join Date: Apr 2012
Location: toronto
Posts: 304
THE PROBLEM SEEMS TO HAVE GONE AWAY.
After changing the alternator and fixing some wires under the driver seat all is back to normal.
Attached Images
File Type: jpg 15556286_10154780555529631_1853982941_o.jpg (191.6 KB, 17 views)
wolf_e39 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018