Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-09-2010, 10:21 AM   #31
ChronicG
2nd Gear Member
 
Join Date: Feb 2010
Location: Markham
Posts: 67


While replacing my themostat (kept it stock) I removed my clutch fan (328), and plan on keeping it off for good. I read that the Aux fan is supposed to be triggered by coolant temp, but I didnt' see it turn on when the temp gauge crept towards the red.

Question: does the AUX fan ONLY turn on when A/C running? Or should it be coming on when the coolant temp goes too high.

Question 2: For those who have replace their clutch fan with an aftermarket electric one, did you use the stock relay to turn it on or off, or use an aftermarket relay? Can I tap into a 318 relay, since those apparently had electric fans (in some year)

iverson, you don't need a lower themostat if you've installed a bigger/better fan. your cooling ability has remained same or increased.
ChronicG is offline   Reply With Quote
Old 09-09-2010, 10:45 AM   #32
sb_600
6th Gear Member
 
sb_600's Avatar
 
Join Date: Apr 2010
Location: Ottawa, ON
Posts: 1,201
Your aux fan is controlled by a two speed sensor in the side of your rad. It should come on at low speed at a certain temp, and then high speed at a higher temp. If it didn't come on, try disconnecting the fan itself and connecting it to a battery. If it spins, you know your fan is good. Next step, disconnect the connector from the sensor in the rad, and jump the terminals to see if that will turn the fan on. If it spins, then you know your sensor is bad.
__________________
Shawn
1992 BMW 325i (CHUMPCAR #296 - Metric Homes Racing)
1992 3.0L M52 325i (ex-daily driver - track car only)
2002 330Ci (ex-daily driver - sold!)

sb_600 is offline   Reply With Quote
Old 09-10-2010, 09:47 PM   #33
ChronicG
2nd Gear Member
 
Join Date: Feb 2010
Location: Markham
Posts: 67
stupid me.. looks like I had air still trapped in the system. bled it again..and the fan came on.. new issue though.. I got steam escape from the top of the rad near the expansion tank. (will have to address that soon)

I'm thinking of using this sensor to trigger my aftermarket fan. maybe I'll piggyback that signal to a second relay.. but thanks! I was scratching my head about the aux fan.. and where the switch was.
ChronicG is offline   Reply With Quote
Old 03-27-2011, 07:41 PM   #34
yellowfever3
2nd Gear Member
 
Join Date: Mar 2010
Location: Toronto
Posts: 160
Anyone know where i can get this kit? ive emailed understeer.com multiple times with no response. kind of scared to order it from them seeing as they cant even reply to my emails. I called the dealership, and i remember even with a discount, it came to be pretty pricey, even without the water wetter.
yellowfever3 is offline   Reply With Quote
Old 03-27-2011, 08:26 PM   #35
3x Beemer
4th Gear Member
 
Join Date: Jul 2003
Location: Steel City
Posts: 817
bimmerworld has a pretty good deal on the spal electric fan with the relay and everything. I lucked out and got mine brand new off bimmerforums..haven't driven with it installed yet, still need to wire it into the Aux Fan. you can piece together what you need from bimmerworld..
__________________
17 Audi A4 S Line
03 AW on LSB M3 coupe, BMW motorsport 4.10 Diff, AA Exhaust, OEM CSL rims, Aero Res, TMS subframe, powerflex bshgs, Macht Schnell, Vorsteiner diffuser, TMS steel lines etc.. Sold
Complete Comp Pkg Upgrade
2012 Honda CRV winterbeater
3x Beemer is offline   Reply With Quote
Old 03-27-2011, 10:00 PM   #36
yellowfever3
2nd Gear Member
 
Join Date: Mar 2010
Location: Toronto
Posts: 160
Well thanks for the idea! i priced out all the parts on bimmerspecialist.com and it all comes to about 80 taxes and shipped. just gotta get the water wetter and that cap nut. Cant find the cap nut anywhere but understeer.com. Not puttin an order in with them tho
yellowfever3 is offline   Reply With Quote
Old 03-27-2011, 11:03 PM   #37
Singe
BGDorcol
 
Singe's Avatar
 
Join Date: Feb 2007
Location: Kitchener
Posts: 302
Ok, I got this from understeer.com..."From '92 to early '97 BMW installed waterpumps with orange plastic impellers in all of their 6-cylinder motors"

If mine is from 98 does that mean they made them different and not with the orange plastic impellers and that i might not need to do this??
__________________
Singe is offline   Reply With Quote
Old 03-29-2011, 06:42 PM   #38
Singe
BGDorcol
 
Singe's Avatar
 
Join Date: Feb 2007
Location: Kitchener
Posts: 302
Any input about this regarding the 98 cars??
__________________
Singe is offline   Reply With Quote
Old 03-29-2011, 08:00 PM   #39
Jonesin
2nd Gear Member
 
Jonesin's Avatar
 
Join Date: Nov 2010
Location: Ottawa
Posts: 73
The entire cooling systems in these cars need to be replaced every 120-150 K kms. Plastic or metal or composite impeller.
__________________

Useful links click HERE
Member of the Non-M Bumper By Choice Club
Jonesin is offline   Reply With Quote
Old 03-29-2011, 08:11 PM   #40
3x Beemer
4th Gear Member
 
Join Date: Jul 2003
Location: Steel City
Posts: 817
Quote:
Originally Posted by yellowfever3 View Post
Well thanks for the idea! i priced out all the parts on bimmerspecialist.com and it all comes to about 80 taxes and shipped. just gotta get the water wetter and that cap nut. Cant find the cap nut anywhere but understeer.com. Not puttin an order in with them tho
don't think the cap nut is needed..just for looks
__________________
17 Audi A4 S Line
03 AW on LSB M3 coupe, BMW motorsport 4.10 Diff, AA Exhaust, OEM CSL rims, Aero Res, TMS subframe, powerflex bshgs, Macht Schnell, Vorsteiner diffuser, TMS steel lines etc.. Sold
Complete Comp Pkg Upgrade
2012 Honda CRV winterbeater
3x Beemer is offline   Reply With Quote
Old 03-30-2011, 12:20 AM   #41
doogee
6th Gear Member
 
doogee's Avatar
 
Join Date: Jun 2007
Location: Ancaster
Posts: 3,570
Don't worry about Water Wetter or a second fan.

I've been running the Fan Delete for almost 3 years, problem free. I only have the Aux fan.
__________________


Dakar M3 Track Build Thread
doogee is offline   Reply With Quote
Old 03-31-2011, 02:36 PM   #42
Singe
BGDorcol
 
Singe's Avatar
 
Join Date: Feb 2007
Location: Kitchener
Posts: 302
Part # 11 53 1 466 174 on www.bimmerspecialist.com shows thermostat 71 deg. C, is that the correct one??
__________________
Singe is offline   Reply With Quote
Old 03-31-2011, 02:45 PM   #43
SiR
Vtec just kicked in
 
Join Date: Apr 2002
Location: TO
Posts: 2,806
71 isnt right...

should be 80. make sure sure you run the wahler one too
__________________
-||Old Crayons||-
SiR is offline   Reply With Quote
Old 03-31-2011, 02:46 PM   #44
Singe
BGDorcol
 
Singe's Avatar
 
Join Date: Feb 2007
Location: Kitchener
Posts: 302
Whats the part number for wahler one??
__________________
Singe is offline   Reply With Quote
Old 03-31-2011, 02:52 PM   #45
hockeyfan27
5th Gear Member
 
hockeyfan27's Avatar
 
Join Date: Jul 2009
Location: Durham Region
Posts: 961
Quote:
Originally Posted by doogee View Post
Don't worry about Water Wetter or a second fan.

I've been running the Fan Delete for almost 3 years, problem free. I only have the Aux fan.
+1

I didn't even use the low temp thermostat. I tried to but got the wrong one (same as oem) and haven't had an issue, so I left it.
__________________

1998 328ic - Sold
hockeyfan27 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018