Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-22-2006, 10:28 PM   #1
Redster
Stuck In The 6th Gear
 
Redster's Avatar
 
Join Date: Mar 2006
Location: Kitchener
Posts: 3,625
Some kind of warning system?



So I go to unlock the car today and as soon as I unlock it with the remote my 4 way flashers go on, but not the back, just the front & sides. Turn signals don't work, and the 4way f. button inside isn't flashing, so I can't turn them off. I turn off the car, get out, lock it, unlock it, and everything is fine.

Any idea why would that happen?
__________________
"You wanna make moves on the streets? Do not have any attachments, do not have anything in your life you are not willing to walk out on in 30 seconds flat if you spot the heat around the corner."
Redster is offline   Reply With Quote
Old 05-23-2006, 12:25 AM   #2
Redster
Stuck In The 6th Gear
 
Redster's Avatar
 
Join Date: Mar 2006
Location: Kitchener
Posts: 3,625
Gremlins..
__________________
"You wanna make moves on the streets? Do not have any attachments, do not have anything in your life you are not willing to walk out on in 30 seconds flat if you spot the heat around the corner."
Redster is offline   Reply With Quote
Old 05-23-2006, 12:15 PM   #3
Fre D
FuPa!!
 
Join Date: May 2006
Location: Santa Ana, CA
Posts: 62
El Cucui
Fre D is offline   Reply With Quote
Old 05-23-2006, 01:20 PM   #4
propr'one
op sucks cock
 
Join Date: Jun 2004
Location: T.
Posts: 17,932
Send a message via MSN to propr'one
Does your siren work? That sounds like your alarm went off but your siren is broken
__________________
I run a canadian led kit & hid kit company, if you have any questions about led headlights or hid kits in canada or would like to check out our products please contact me here: http://absolutehid.ca

2002 TiAg M3 6mt deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 220M 19's, Michelin Supersports
2006 YZF-R6, bunch of go-fast stuff
propr'one is offline   Reply With Quote
Old 05-23-2006, 03:25 PM   #5
Redster
Stuck In The 6th Gear
 
Redster's Avatar
 
Join Date: Mar 2006
Location: Kitchener
Posts: 3,625
Siren works, everything works perfectly. When alarm goes on then rear lights start flashing too, right? In this case they don't.
__________________
"You wanna make moves on the streets? Do not have any attachments, do not have anything in your life you are not willing to walk out on in 30 seconds flat if you spot the heat around the corner."
Redster is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018