Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > F30 - F35 (2012 - Present)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-03-2017, 10:18 PM   #1
CaptainMTM
1st Gear Newbie
 
Join Date: Sep 2016
Location: Toronto, Ontario
Posts: 3
Engine start stop function cuts out radio. Thoughts?



Hi all,

I have a 2013 328i. This morning when I set of on a short drive to get some gas I noticed a funny thing start happening when the engine stop/start function was kicking in. When the engine shut off at red light for example immediately when I released the brake pedal and the engine restarted, in that moment the radio shut itself off for about a second and restarted. It continued to do this for a few start/stop cycles. When the engine was off the radio was working just fine but as soon as engine kicked in the radio/nav screen goes black and restarts a second later and works normally until the next engine restart. I parked the car for a while and on my next short drive this wasn't happening anymore. But third time out in the car and again it is happening, this time I noticed another peculiar thing (nor sure if related or not). The audible dings that occur when you initially start the car indicating the seatbelt is off sounded different, almost slightly muted.

I am thinking it might be the battery starting to go. No luck with this on google. Will be visiting the dearer in a few days if the problem persists but any thoughts on the issue in the meantime?

Cheers,
M
CaptainMTM is offline   Reply With Quote
Old 06-06-2017, 01:34 PM   #2
dbworld4k
Moderator
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ
Posts: 8,045
Sounds like a weak battery as restarting the engine seems to draw more charge than can be sustained to keep the entertainment system uninterrupted. I'm totally just making a somewhat educated guess here though.
__________________
'12 M3 6MT Alpine White + Fox Red Extended | '09 328i 6MT Space Gray + Saddle Brown

dbworld4k is online now   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018