Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-11-2003, 12:26 PM   #1
Cosmic 325i
3rd Gear Member
 
Cosmic 325i's Avatar
 
Join Date: Jan 2003
Location: Mississauga
Posts: 570
shifting problem



i dont know what it is but going into second gear is not smooth like it used to be. all the other gears go in nice and smooth but second feels kind of notchy...any ideas of what it could be?
Cosmic 325i is offline   Reply With Quote
Old 03-11-2003, 12:47 PM   #2
Fernando
2nd Gear Member
 
Fernando's Avatar
 
Join Date: Feb 2003
Location: King City
Posts: 266
Re: shifting problem

Quote:
Originally posted by Cosmic 325i
i dont know what it is but going into second gear is not smooth like it used to be. all the other gears go in nice and smooth but second feels kind of notchy...any ideas of what it could be?
when you downshift from 3rd to 2nd does it grind, if so, it could be the syncronizer...

Could also be something as simple as clutch fluid low.

If you have hydraulic clutch...

Check clutch fluid level, make sure it is always at proper level. Much like the brake fluid, in that if it gets too low, then air gets into the system and has to be bled!.

If fluid is low could be clutch smaster cylinder that is leaking.

Just my $.02
Cheers,

Fern
__________________
"I told you a million times, I hate it when you exaggerate !"
Fernando is offline   Reply With Quote
Old 03-11-2003, 04:42 PM   #3
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,581
Send a message via MSN to MP328
do u mean when the car is cold and u take off and u can barely get it into second gear?

if that then don't worry is just to damn cold, my car does the same thing. i really gotta jamm it in on a cold night. but once it warms up is just like usual right?
MP328 is offline   Reply With Quote
Old 03-12-2003, 05:26 PM   #4
Cosmic 325i
3rd Gear Member
 
Cosmic 325i's Avatar
 
Join Date: Jan 2003
Location: Mississauga
Posts: 570
it doesnt grind when i put it into the gears though! i didnt check my clutch fluid yet, but if it was low wouldnt it be doing the same thing in every gear and not just second? the weird thing is after i posted this thread i threw it in to second quickly and now it seems to shift betterthan it did before? What the hell?
__________________
Cosmic 325i is offline   Reply With Quote
Old 03-25-2003, 07:21 PM   #5
MikesJo
2nd Gear Member
 
Join Date: Mar 2003
Location: Vancouver
Posts: 54
Hey i have that grinding issue! 3 times in the last 3 weeks when i put it into first at a light it would grind for a second and i'm like (wtf). Whats the problem or what needs to be changed? Also how do i get the smooth shifting feeling back, my buds e30 is so much smoother than mine for some reason
Thanks!
MikesJo is offline   Reply With Quote
Old 03-25-2003, 10:33 PM   #6
bmwm5lover
is BMW crazy
 
bmwm5lover's Avatar
 
Join Date: Sep 2002
Location: Thornhill
Posts: 15,579
where is ur clutch fluid container?
__________________
www.enthusiastauto.caNeed a car???

His--'00 BMW ///M5 .:Jet BLK/BLK:.Individual- Modded
Hers--'07 BMW M5/6.:Indianapolis Red/Black:.
Toys
'91 BMW 850i J Spec-ST Tuning Kit- Lowered-Wokke Chips- Custom Exhaust- 18" MK1's-KN Filters+ M Steering Wheel- Stereo Upgrade +++
'88 BMW 635CSi Lowered
'81 MB 500 SEC Koenig WILD RIDE
bmwm5lover is offline   Reply With Quote
Old 03-26-2003, 12:14 AM   #7
Autotechnica
Little Chino
 
Join Date: Dec 2001
Location: Richmond Hill, Ont
Posts: 4,991
Send a message via MSN to Autotechnica
Quote:
Originally posted by MikesJo
Hey i have that grinding issue! 3 times in the last 3 weeks when i put it into first at a light it would grind for a second and i'm like (wtf). Whats the problem or what needs to be changed? Also how do i get the smooth shifting feeling back, my buds e30 is so much smoother than mine for some reason
Thanks!
Your syncrose is going. Probably either you or whoever owned your car previously misshifted a lot. It grinds the gear's teeth while wearing it out and each time you shift it misshifts and that's why it grinds. This is only going to get worse with time. And if it only happens at really high RPM's then the problem is just beginning, if it happens very often at low RPMs that means your messed. Eventually it will get so bad that you can't even push it into gear and you will have to rebuild your gear box. $$$$!!!

Bry
__________________
'02 C32 AMG / '07 C280 / '07 CLS550 / '15 JKU Rubicon
Autotechnica is offline   Reply With Quote
Old 03-26-2003, 01:20 AM   #8
MikesJo
2nd Gear Member
 
Join Date: Mar 2003
Location: Vancouver
Posts: 54
This happened only when i'm shifting from a complete stop into 1st so shifting at idle not high RPM's. What do i need to change?
MikesJo is offline   Reply With Quote
Old 03-26-2003, 01:51 AM   #9
Autotechnica
Little Chino
 
Join Date: Dec 2001
Location: Richmond Hill, Ont
Posts: 4,991
Send a message via MSN to Autotechnica
Quote:
Originally posted by MikesJo
This happened only when i'm shifting from a complete stop into 1st so shifting at idle not high RPM's. What do i need to change?
Your first gear is busted. You will need a replacement soon and you will have to remove your gear box. The gears are dirt cheap, but the labour to remove the gear box is pricey. I'm positive it's the worn out teeth on the gears.

Bry
__________________
'02 C32 AMG / '07 C280 / '07 CLS550 / '15 JKU Rubicon
Autotechnica is offline   Reply With Quote
Old 03-26-2003, 03:04 AM   #10
MikesJo
2nd Gear Member
 
Join Date: Mar 2003
Location: Vancouver
Posts: 54
Ok thanks. Someone told me it's a worn out syncro.
MikesJo is offline   Reply With Quote
Old 03-26-2003, 04:38 AM   #11
Darren
1st Gear Newbie
 
Join Date: Feb 2003
Location: Scarborough
Posts: 45
Here's my problem:

Ever since installed I had motronix short shifter installed, I get a grinding + difficulty when shifting from 5th to 4th and from 3rd to 2nd only. However, this problem does not happen on the way up at all (from 1-2-3-4-5). I have no clue what it is but it is extremely annoying and I do not want to cause any type of damage. Anyone got ideas ???
Darren is offline   Reply With Quote
Old 03-28-2003, 02:07 AM   #12
tiestoE36
5th Gear Member
 
tiestoE36's Avatar
 
Join Date: Mar 2003
Location: Richmond Hill
Posts: 932
i also have a shifting problem, sometimes it wont go into 1st gear, i have to quickly shift to 2nd then to 1st in order to get going fom a full stop.
__________________
tiestoE36 is offline   Reply With Quote
Old 03-28-2003, 02:11 AM   #13
tiestoE36
5th Gear Member
 
tiestoE36's Avatar
 
Join Date: Mar 2003
Location: Richmond Hill
Posts: 932
i was just reading some of teh other post, ones that have similar problems getting into first. mine dont grind, i just have a hard time putting it in. it happens every once in a while.

plus sometimes as i am shifting out of first, i will have the clutch in all the way, but it fells as if i am pulling out of gear i with out a using the clutch.

can any one help??
__________________
tiestoE36 is offline   Reply With Quote
Old 03-29-2003, 01:21 PM   #14
thinair
moderationistismingly
 
thinair's Avatar
 
Join Date: Dec 2001
Location: Bradford, ON
Posts: 8,811
Send a message via MSN to thinair
Quote:
Originally posted by tiestoE36
i also have a shifting problem, sometimes it wont go into 1st gear, i have to quickly shift to 2nd then to 1st in order to get going fom a full stop.
I have the same problem, I'm going to bleed my clutch soon. If I have the car one a slight incline with the car off and in gear, and press the clutch the car won't roll down the incline, but if I take the car out of gear the car starts rolling right away. I think the clutch isn't disengaging properly (air in the clutch line).
__________________
"Driving is like a narcotic, an addiction that can take over lives. It ruins people, breaks families apart, and even kills. It’s habit that needs to be fueled. Time, money, rationality, sweat, knuckle skin, and anyone who disapproves are of little importance to a driver, and are often overlooked. Hi, I’m Nelson, and I’m a drivaholic."
thinair is offline   Reply With Quote
Old 03-29-2003, 05:03 PM   #15
Autotechnica
Little Chino
 
Join Date: Dec 2001
Location: Richmond Hill, Ont
Posts: 4,991
Send a message via MSN to Autotechnica
Quote:
Originally posted by thinair
I have the same problem, I'm going to bleed my clutch soon. If I have the car one a slight incline with the car off and in gear, and press the clutch the car won't roll down the incline, but if I take the car out of gear the car starts rolling right away. I think the clutch isn't disengaging properly (air in the clutch line).
Same here, and I thought it was broken or something. Seems like everyone has the same problem.

If you find out what's the cause of this problem, please let me know. It's really annoying.

Bry
__________________
'02 C32 AMG / '07 C280 / '07 CLS550 / '15 JKU Rubicon
Autotechnica is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018