Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-09-2017, 05:13 PM   #1
Acs
1st Gear Newbie
 
Join Date: Nov 2017
Location: Vancouver, BC
Posts: 4
Rear speaker pod connectors different?



I have an early 93 318is and the stock rear speaker pods are missing. I went to my local wrecker and was stoked to find 3 sets of pods.. but my excitement was short lived as I realized the connector is completely different from what I have in my car.
Is this just another thing that's different in the early E36s?

Here is the connector in my car:


And these are the pods I found:
Acs is offline   Reply With Quote
Old 12-22-2017, 04:47 PM   #2
Acs
1st Gear Newbie
 
Join Date: Nov 2017
Location: Vancouver, BC
Posts: 4
Figured this out..

So there was a Harmon/Kardon stereo which used the small connectors and different speaker pods than the HI-FI system which is what I apparently have.
Acs is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:25 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018