Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 7 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-06-2018, 08:46 PM   #1
Tonkj28
1st Gear Newbie
 
Join Date: Jan 2018
Location: Minneapolis, Minnesota
Posts: 1
Ignition locked on 2001 e38



So I went to start my car. Battery was dead. So I go hook up battery charger to jump it. Key wouldn't turn and there was no tension on wheel lock. Just like free turning in between two spots like an inch. So I popped the plastic around the shifter got the car in neutral and try to start it. Then I just kind of moved the car back and forth then there was tension on the steering wheel. So I got it started and thought everything was fine. Then when I went to go start it again. Same problem no key turning no tension on wheel. Is there like a safety feature that's causing this. I had to recharge my battery the first time cause it was dead. Charging battery now. Does anybody have an idea what's wrong?
Tonkj28 is offline   Reply With Quote
Old 01-22-2018, 01:03 PM   #2
740-iLL
Founder of GTA7's
 
740-iLL's Avatar
 
Join Date: Apr 2004
Location: Caledon
Posts: 1,102
Could be a bad ignition switch, they are known to go bad.

Check out www.E38.org for write-ups on how to tackle the job.
__________________
Follow me on Instagram @SEVEN40iL
740-iLL is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2018