Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-05-2009, 12:11 AM   #1
Tekals
DIYer
 
Tekals's Avatar
 
Join Date: Apr 2007
Location: Montreal, Qc
Posts: 120
Trouble Starting 318 is



Hi, I've been having some trouble starting my bimmer lately, it began by a simple no response when turning the key to start, like if i wasnt doing my "anti-theft security". It wasnt that bad at first, I just shorted the starter to make it turn a bit, go back inside the car and it would usually work.

At the moment, it got really worst, now when i try to start, it does way more than just not starting, It does a small noise and I lose everything electrical, meaning it shuts down everything and even if I turn switch on/off, i dont get back any lights in my dash.... To get it back i think i could unplug battery... but still it does the same each time...

At first i thought it was my starter, I took it out and tried it on a battery... worked fine... had little rust on them, i fixed this before putting it back hoping it could be a bad contact. WRONG, still does the same &?%/ again...

Do you guys have any suggestion? My bro thinks it could be a bad key switch, what you guys think?
Tekals is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:07 AM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Maxbimmer Copyright 2001 - 2017