Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-19-2007, 09:37 PM   #1
Titanboy_24
2nd Gear Member
 
Join Date: May 2004
Location: Hamilton, Ontario
Posts: 128
Send a message via MSN to Titanboy_24
01 330i Problem

Hi Guys

My friend just got a black 01 330I and whenever he starts the car there seems to be a clicking noise coming from the engine. You can hear the noise in a constant rythm as soon as you put on the gas. It kind of sounds like "a card in the spokes of a bike"

I was just wondering if anyone might know of a problem with this type of thing?

Thanks in advance!

Lucas Scarfone
__________________
Lucas Scarfone

Last edited by Titanboy_24; 03-19-2007 at 10:03 PM.
Titanboy_24 is offline   Reply With Quote
Old 03-20-2007, 08:43 AM   #2
StikiGreenZ
6th Gear Member
 
StikiGreenZ's Avatar
 
Join Date: Dec 2002
Location: Milton, ON
Posts: 1,597
Send a message via MSN to StikiGreenZ
Sounds like its knocking? What kind of fuel did you put in there?
__________________
-

BMW 645i - Black on Red
Range Rover Sport - Black on Black
StikiGreenZ is offline   Reply With Quote
Old 03-20-2007, 08:46 AM   #3
Boots R
Boots, not boost
 
Boots R's Avatar
 
Join Date: Jun 2006
Location: Brampton
Posts: 11,026
Is he low on oil?
Boots R is offline   Reply With Quote
Old 03-20-2007, 09:22 AM   #4
diezel06turk
4th Gear Member
 
diezel06turk's Avatar
 
Join Date: Oct 2006
Location: sauga
Posts: 689
it could be the pulleys...or if the water pump bearings r screwed, it could be dat...my 01 325 made the same noise whenever i start the car specially when it was cold...i got my pulleys , water pump and the belts changed, everything seems to be fine..
diezel06turk is offline   Reply With Quote
Old 03-24-2007, 04:38 PM   #5
Bogart
2nd Gear Member
 
Join Date: Feb 2006
Location: Scarborough
Posts: 62
It might be the ignition key sticking and continuing to fire the starter motor? I had that issue with an e36 years ago and went through 3 starters motors until the entire ignition and key assembly was replaced.

BO
Bogart is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.