Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-23-2007, 09:39 AM   #1
singhters
2nd Gear Member
 
Join Date: Jan 2007
Location: mansfield
Posts: 230
Send a message via MSN to singhters
Oil in spark wells? bad idle no power

Hi,

I recently found oil in my spark wells well in 5 of them the sparks were drowning in them.

Im going to change the valve stem gaskets to stop this however can this cause bad idle and no real power cos the sparks are fouled ?

also please refer to my strange demister thread can it do this.

http://www.maxbimmer.com/forums/showthread.php?t=84752

ta.
singhters is offline   Reply With Quote
Old 02-23-2007, 11:19 AM   #2
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
it will cause all of the above, in my case the car wont even start !!

i just had it fixed 2 days ago!!

the following was replaced :
valve cover gasket, the long rubber boot that sits on the coils, and sparkplugs

now it feels like a whole new car
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Old 02-23-2007, 11:58 AM   #3
Stephanie
6th Gear Member
 
Stephanie's Avatar
 
Join Date: Jun 2006
Location: Mississauga, ON
Posts: 1,203
i had the same issue...

when i first bought the car, i was doing some basic maintenance and found oil in the spark plug wells... such an easy fix... replaced the boots and valve cover gasket in about an hour in my garage...

a crappy seal between the boot and the spark plug will cause the car to idle poorly... the oil caused the spark plug boots to crack... i havent had a problem since i fixed it tho...
__________________



Black Sapphire Metallic | Coral Red | Brushed Aluminium | 6MT | ZSP | ZPP | PDC | Bluetooth
Shadowlines | Matte Grilles | Aero Lip | BMW Performance Pedals | Smoked Reflectors | LLumar Tint 40%
KW V2 | VMR V710 | Super Sports | BMS JB4 | BMS DCIs | HPF Intercooler | UUC EVO3 SSK | UUC RK7 Shift Knob
Stephanie is offline   Reply With Quote
Old 02-23-2007, 03:37 PM   #4
JUS_CRZN
My other car's a jet.
 
JUS_CRZN's Avatar
 
Join Date: Sep 2004
Location: Milton, Ontario
Posts: 1,074
+2 for valve cover gasket.
__________________
JUS_CRZN
JUS_CRZN is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:58 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.