Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-20-2007, 01:38 PM   #1
theboss
3rd Gear Member
 
theboss's Avatar
 
Join Date: May 2006
Location: London
Posts: 306
windshield fluid not spraying.......

worked fine the other day....the low fluid warning came on....worked this morning....filled it up and nothing is spraying....no for the windshield or headlights....i can hear the pump working (vvrrrrrrrr sound) when i go to use it though....
theboss is offline   Reply With Quote
Old 02-20-2007, 01:51 PM   #2
theboss
3rd Gear Member
 
theboss's Avatar
 
Join Date: May 2006
Location: London
Posts: 306
nevermind....fixed it.....well atleast the windshield is spitting out.....headlights not yet.

Last edited by theboss; 02-20-2007 at 01:54 PM.
theboss is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.