Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 6/8 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-25-2006, 06:22 PM   #1
classiccarsr
2nd Gear Member
 
Join Date: Sep 2005
Location: New York
Posts: 50
Exclamation Problem with no solution?

I have just come into ownership of a 1987 635csi, in trade for a 318i, but thats besides the point .....right now it will not run ....i can tell you its getting fuel but no spark and the distributor and cap are new....its just not even turning over, so here is my question....

What could be WRONG???....

If you need to know more information to conclude what might potentially be wrong just ask...

P.S. I saw what appeared to be a crank positioning sensor, and since I dont know anything about the 635's after '86 would that possibly be the problem since the same things sorta happened to my moms '91 325ic....but I could be wrong

Thank You
classiccarsr is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.