Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-11-2006, 08:15 PM   #1
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,589
Send a message via MSN to e30_kid89
e30 running under operating temp.

when i run the engine and let it sit it will warm up to the mark before the middle mark on the temp gauge but after i start driving, the temp goes down to a lil bit before the beginning of the blue part. faulty thermostat?
__________________
e30_kid89 is offline   Reply With Quote
Old 03-11-2006, 08:36 PM   #2
NickP
Moderator
 
NickP's Avatar
 
Join Date: Jan 2002
Location: Toronto
Posts: 2,135
Faulty thermostat or perhaps a seized fan clutch. When your car is cold does the fan spin relatively freely?
That's probably a good starting point...
NickP is offline   Reply With Quote
Old 03-11-2006, 09:42 PM   #3
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,589
Send a message via MSN to e30_kid89
yea the fan is spinning quite freely....
__________________
e30_kid89 is offline   Reply With Quote
Old 03-11-2006, 11:37 PM   #4
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,589
Send a message via MSN to e30_kid89
i felt the hoses and they feel some what hot....... i just dont get why the temp goes back down after idling even @ highway speeds its still cold.....n e 1?
__________________
e30_kid89 is offline   Reply With Quote
Old 03-12-2006, 12:02 AM   #5
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,589
Send a message via MSN to e30_kid89
man im goin to bed wen i wake up there better be some good tips on how to solve this!
__________________
e30_kid89 is offline   Reply With Quote
Old 03-12-2006, 12:09 AM   #6
BMWags
6th Gear Member
 
BMWags's Avatar
 
Join Date: Mar 2005
Location: Niagara Falls, ON
Posts: 2,559
just incase you didnt get the memo:


"BMW's NEVER break......ever"



therefore; it is YOU who is running under normal operating temp




-



-



-



-


(fine print) checking the t-stat wont hurt tho, and it is relitavely cheap too, take it out, boil up some water, drop it in, i think they are 92 degrees or so, so it should open, if not u need a new one...$50 bux at steeler, or like $30 at crappy.

Last edited by BMWags; 03-12-2006 at 12:11 AM.
BMWags is offline   Reply With Quote
Old 03-12-2006, 12:25 AM   #7
BmW1718
5th Gear Member
 
Join Date: Apr 2005
Location: Toronto . ontario
Posts: 960
Send a message via MSN to BmW1718
replace theromstat
BmW1718 is offline   Reply With Quote
Old 03-12-2006, 12:49 AM   #8
RMPMOTORS
MaXsponsor
 
RMPMOTORS's Avatar
 
Join Date: Oct 2003
Location: Etobicoke, Ontario
Posts: 1,422
That is a sign of a broken, or stuck open thermostat, your thermostat needs replacing,

Rocco
__________________

Eibach-Koni-Bilstein-H&R-Powerflex-KW Suspension-OEM Parts+ MORE
EUROPEAN AUTO SERVICE & PERFORMANCE

www.RMPMOTORS.com

www.Facebook.com/RMPMotors
RMPMOTORS is offline   Reply With Quote
Old 03-12-2006, 03:20 PM   #9
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,589
Send a message via MSN to e30_kid89
thanks guys! i ordered a new one today picking it up tommrow
__________________
e30_kid89 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.