Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-26-2006, 03:34 PM   #1
cj_josh
1st Gear Newbie
 
Join Date: Oct 2005
Location: Sudbury
Posts: 35
Need help - 325e won't start

I seem to be getting spark and TONS of fuel!! If I take the plugs out, clean and dry them, then it will sputter for about 3 - 5 seconds and die. It seems to be flooding itself out. Any Ideas?

Thx!
cj_josh is offline   Reply With Quote
Old 02-26-2006, 06:27 PM   #2
Axxe
Over 9 F**KING THOUSAND!!
 
Axxe's Avatar
 
Join Date: May 2004
Location: Oakville
Posts: 9,764
Check the intake system. Could be a stuck AFM blocking air, or the ICV is messed up. Could also be the cold start injector. Bentley will save the day.
__________________

S52|ZF|TRM Coilovers 670/895|Staggered 18" 5's
Axxe is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.