Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > Track Junkies
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-03-2005, 04:13 AM   #1
anfreny
2nd Gear Member
 
Join Date: Jul 2004
Location: Toronto
Posts: 187
Z4 and 540i on hwy7

saw z4, made sure it was 3.0. we rolled down to a light with 944 turbo, i took off slowly, then moduly floored my FWD VQ35 auto sedan. he was from behind and soon beside me, with momentum in place, by like 130 or so, he had 2 3cars, i jus let off, then the 944 turbo came flying by.

second race, we were all rolling like 2 3 cars away from each other, i didnt really bother, cuz both of them floored it before me and i was in wrong gear. the z4 had car in front of him and cut me off. they went thru the intersection with a COP on the sides, but i was surprised popo didnt give a crap and jus drove normally.

3rd race, surprised to see him coming back the way we raced like 10 15mins earlier. we finally catch a light. off the line i had about a car on him, barely brake torqued, as i heard him rev up a bit. by 130 140 or so, he was like half car behind me slowly creeping up, & let off.

4th race, some 3 series were in middle of us, i didnt know if z4 wanted to go, so i launched bit let off and floored it again, it was too late, he had like car and half on me. and this was going back to the east end, phucking cops, got bit nervous.

then raced 540 auto, i think the 97-99 ones, since the wheels didnt look like the new ones, with a girl and some d00d grinning. i got decent launch, had him all the way till 145 by half car, then he crept by and put half car on me at 150kph. he flip me the bird and left....


Last edited by anfreny; 07-03-2005 at 04:18 AM.
anfreny is offline   Reply With Quote
Old 07-03-2005, 06:46 AM   #2
Darkness95m3
6th Gear Member
 
Darkness95m3's Avatar
 
Join Date: Jan 2005
Location: Ontario
Posts: 2,677
Quote:
Originally Posted by anfreny
then raced 540 auto, i think the 97-99 ones, since the wheels didnt look like the new ones, with a girl and some d00d grinning. i got decent launch, had him all the way till 145 by half car, then he crept by and put half car on me at 150kph. he flip me the bird and left....

Nice runs.

However something is wrong here. He gained a full car lenght on you between 145kmh and 150Kmh. Did you let off?
Darkness95m3 is offline   Reply With Quote
Old 07-03-2005, 07:15 AM   #3
anfreny
2nd Gear Member
 
Join Date: Jul 2004
Location: Toronto
Posts: 187
well more or less 140-155, he crept by, as soon as he got me by a bit, i let off.
anfreny is offline   Reply With Quote
Old 07-03-2005, 04:01 PM   #4
Gianpaolo_E46
6th Gear Member
 
Join Date: Dec 2003
Location: Toronto
Posts: 3,035
what car were u in?
Gianpaolo_E46 is offline   Reply With Quote
Old 07-03-2005, 05:48 PM   #5
6speedMaxSE
4th Gear Member
 
6speedMaxSE's Avatar
 
Join Date: Feb 2005
Location: Georgia
Posts: 808
^^^sounds like an AT Maxima
6speedMaxSE is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.