Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-05-2005, 08:15 PM   #1
mmpower
2nd Gear Member
 
Join Date: Sep 2004
Location: Toronto
Posts: 141
Question After Aftermarket Radio Installation????

Did you have any issues with radio reception after installing your aftermarket head unit???

I just installed my Pioneer head unit and FM Radio reception is crap!!!

It's either I forgot to plug in the attenna (which I know I didn't forget) or I just have a shitty head unit!

Anyone?? If you did, did you do anything to fix the issue??

I have a E46 by the way!

Thanks
mmpower is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014