Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-15-2004, 04:59 AM   #1
325isRED
6th Gear Member
 
325isRED's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 1,436
Yet Another Heated Seat Question

There has been lots, and heres one more...

my heated seats light turns on, and i can feel it slightly heat up, but it doesnt get hot... or even close to warm... and its the exact same for both driver and passenger...
any help?

I did do a search and looked through about a dozen pages to no prevail...
Thanks, Adam
325isRED is offline   Reply With Quote
Old 12-15-2004, 11:47 AM   #2
bimmerod
2nd Gear Member
 
Join Date: Nov 2004
Location: Seagrave, Ont.
Posts: 267
And another.
Passenger works fine.
Driver's side, the light on the switch comes on for a couple of seconds and then goes out. No heat. Anyone seen this before? Do these switches have some kind of slow blow fuse inside?
Thanks
bimmerod is offline   Reply With Quote
Old 12-15-2004, 01:27 PM   #3
E36er
West Coast Contact!
 
E36er's Avatar
 
Join Date: Sep 2004
Location: Kelowna
Posts: 1,358
Quote:
Originally Posted by bimmerod
And another.
Passenger works fine.
Driver's side, the light on the switch comes on for a couple of seconds and then goes out. No heat. Anyone seen this before? Do these switches have some kind of slow blow fuse inside?
Thanks

ya check the switch my e30 did that. i just switch the switchs around (passenger to driver) and then the oposite thing happened to i know it was the switch


Just a idea
__________________
E36er is offline   Reply With Quote
Old 12-15-2004, 01:37 PM   #4
SkycityBMW
6th Gear Member
 
SkycityBMW's Avatar
 
Join Date: Mar 2004
Location: North Central Ohio
Posts: 3,499
I have a doc. file on this . . .

if you want to give me your email I can send it to you guys . .
__________________
SkycityBMW is offline   Reply With Quote
Old 12-15-2004, 02:26 PM   #5
bimmerod
2nd Gear Member
 
Join Date: Nov 2004
Location: Seagrave, Ont.
Posts: 267
PM sent.
Thanks
Rod
bimmerod is offline   Reply With Quote
Old 12-15-2004, 02:29 PM   #6
SkycityBMW
6th Gear Member
 
SkycityBMW's Avatar
 
Join Date: Mar 2004
Location: North Central Ohio
Posts: 3,499
email sent
__________________
SkycityBMW is offline   Reply With Quote
Old 12-15-2004, 07:58 PM   #7
325isRED
6th Gear Member
 
325isRED's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 1,436
Quote:
Originally Posted by 325isRED
There has been lots, and heres one more...

my heated seats light turns on, and i can feel it slightly heat up, but it doesnt get hot... or even close to warm... and its the exact same for both driver and passenger...
any help?

I did do a search and looked through about a dozen pages to no prevail...
Thanks, Adam
So no one has any advice for me?
325isRED is offline   Reply With Quote
Old 12-15-2004, 08:32 PM   #8
Surk
6 Spd Member
 
Join Date: Mar 2004
Location: Burlington, ON
Posts: 326
Heated seat

I have the exact same thing on my E46.. I have to push the drivers button several times..just to stay on (sometimes)..Pass works fine and stays on..I'll try the switch swap too... I'd like a copy of that doc file to surk@cogeco.ca



Quote:
Originally Posted by bimmerod
And another.
Passenger works fine.
Driver's side, the light on the switch comes on for a couple of seconds and then goes out. No heat. Anyone seen this before? Do these switches have some kind of slow blow fuse inside?
Thanks
__________________

Supersprint V2 headers & Midpipe--Agency Power Muffler- Bilstein PSS9 coilovers-Radernergie R-10 wheels--Bimmerworld\BMC filter Intake--Mark'D Custom CSL software--Rogue SSK--Rotora drilled brakes\StopTech pads
Surk is offline   Reply With Quote
Old 12-15-2004, 08:55 PM   #9
325isRED
6th Gear Member
 
325isRED's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 1,436
BASTARDS HYJACKING MY THREAD.... anyone have a solution to my problem?
325isRED is offline   Reply With Quote
Old 12-16-2004, 08:55 AM   #10
SkycityBMW
6th Gear Member
 
SkycityBMW's Avatar
 
Join Date: Mar 2004
Location: North Central Ohio
Posts: 3,499
3251isRED and Surk . . . email sent
__________________
SkycityBMW is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.