Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Misc > Off-topic
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-09-2002, 01:42 AM   #1
e36_freak
Mostly absent
 
e36_freak's Avatar
 
Join Date: Feb 2002
Location: mississauga canada
Posts: 2,125
Send a message via ICQ to e36_freak Send a message via MSN to e36_freak
maxbimmer mainpage slow??



guys is it just me or when i type in www.maxbimmer.com and it takes awhile for the main page to load for some reason i duno....... but when i'm in the forums it's as quick as ever.....
wondering if this happens to anyone else..
this only started happening recently
__________________
Life isn't about how many breaths you take, but the moments that takes your breath away.
Giving the government money and power is like giving a teenager whiskey and an M5.

[M]i[K]E[][M]i[K]E[]
e36_freak is offline   Reply With Quote
Old 10-09-2002, 01:54 AM   #2
whiskeym3
3rd Gear Member
 
Join Date: Apr 2002
Location: toronto
Posts: 393
Re: maxbimmer mainpage slow??

Quote:
Originally posted by e36_freak
guys is it just me or when i type in www.maxbimmer.com and it takes awhile for the main page to load for some reason i duno....... but when i'm in the forums it's as quick as ever.....
wondering if this happens to anyone else..
this only started happening recently
And here i thought it was just me!

WHiskey
__________________
whiskeym3 is offline   Reply With Quote
Old 10-09-2002, 02:15 AM   #3
Bliss
Administrator
 
Join Date: Dec 2001
Location: Burlington, On
Posts: 3,368
It's normal for the server to take longer when there are more people online.

It just varies depending on the # of people viewing maxbimmer at the same time.
__________________


For maXbimmer decals, please email info@maxbimmer.com
Bliss is offline   Reply With Quote
Old 10-09-2002, 10:41 AM   #4
e36_freak
Mostly absent
 
e36_freak's Avatar
 
Join Date: Feb 2002
Location: mississauga canada
Posts: 2,125
Send a message via ICQ to e36_freak Send a message via MSN to e36_freak
Quote:
Originally posted by Bliss
It's normal for the server to take longer when there are more people online.

It just varies depending on the # of people viewing maxbimmer at the same time.
interesting.....

because i see this screen here. (below) for like 22 seconds..
(i actually timed it i was bored) and i have cable internet too...

but why is it just the main page and not the forum?
Attached Images
File Type: jpg max.jpg (29.9 KB, 44 views)
__________________
Life isn't about how many breaths you take, but the moments that takes your breath away.
Giving the government money and power is like giving a teenager whiskey and an M5.

[M]i[K]E[][M]i[K]E[]
e36_freak is offline   Reply With Quote
Old 10-09-2002, 12:19 PM   #5
zanth
1st Gear Newbie
 
Join Date: Jun 2002
Location: Mississauga
Posts: 14
Send a message via Yahoo to zanth
Quote:
Originally posted by e36_freak


interesting.....

because i see this screen here. (below) for like 22 seconds..
(i actually timed it i was bored) and i have cable internet too...

but why is it just the main page and not the forum?
I noticed the slowdown too but its not because there is anything wrong with the page. Somewhere down the page there is a JavaScript which calls another site (compact.freepolls.com). The freepolls site seems to be broken somehow and the script is not being loaded. Your browser thinks it needs that script to display everything so it just sits there for a minute until it figures out that freepolls won't send the script. clicking 'stop' or hitting the 'esc' key will display the page.
__________________
318is Stocker then Stock!
zanth is offline   Reply With Quote
Old 10-09-2002, 12:23 PM   #6
Kal
maxRealtor
 
Join Date: Jul 2002
Location: Brampton, Ontario
Posts: 3,756
Send a message via MSN to Kal
ya man!!!! i always have this problem ... but mine is even more wierd.....

if i try to display the page through my home computer it takes forever !!! sometimes it doesn't even load!! but when i run it off my laptop it always loads...i dunno..its wierd and frustrating

I think i remember bliss mentioning something about having problems wiht the server maybe a month ago....i guess its still not fixed

kal
Kal is offline   Reply With Quote
Old 10-09-2002, 12:31 PM   #7
IVAN
5th Gear Member
 
IVAN's Avatar
 
Join Date: Oct 2002
Location: York Mills (TO)
Posts: 1,112
hah f-ck

I have this provlem and I always say ,Rogers sucks it's slow let's get symatico. .... But no ,anyways max is way better.
IVAN is offline   Reply With Quote
Old 10-09-2002, 02:34 PM   #8
tlaselva
1800+ HP Driveway
 
tlaselva's Avatar
 
Join Date: Aug 2002
Location: Woodbridge
Posts: 2,695
Send a message via MSN to tlaselva
Got the same problem.
At home, it takes almost 30 secs for the home page to come up, but once up, it's ok.
At work, it's quick as it should be.
__________________
2011 X5 M-Sport 3.5i

2010 Dodge Ram Hemi Sport

2010 GSX-R 750

2003 C5 Z06
LS7 427CI w/ECS Novi 2000 : Caravaggio Widebody and Full Leather & Alcantra Interior
903rwhp/815rwtq : 10.3@152mph
tlaselva is offline   Reply With Quote
Old 10-09-2002, 03:57 PM   #9
crusher
OMGHI2U2
 
crusher's Avatar
 
Join Date: Oct 2002
Location: The boonies
Posts: 3,372
Send a message via Skype™ to crusher
same thing here.

takes 30 secs to open from home (cable)
takes 10 secs to open from work (dual T1)

Jeff
__________________
2013 Ford Focus SE
2011 Lincoln MKT
2003 Escalade 8 Seater of Fun - 251k and still running

Sold/Traded-in
2006 M5
2003 M3
2003 Civic Si
2000 M Coupe
1999 M3
1999 323i
crusher is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015