Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-17-2004, 06:23 PM   #1
Jase
twisted beyond reason
 
Jase's Avatar
 
Join Date: Oct 2002
Location: Chatham
Posts: 3,281
Send a message via MSN to Jase
still not engaging??

I just got my starter back rebuilt. I bolted it on and it dosent seem to push the gear in far enough to contact the flywheel. The engine is a 90 the tranny is a 87 I believe it is a dual mass flywheel. I am running out of ideas..any help short of a can of gas and a match??
__________________
Jase is offline   Reply With Quote
Old 05-17-2004, 08:58 PM   #2
felixthecat
Was touched by Micheal
 
felixthecat's Avatar
 
Join Date: Feb 2004
Location: Barrie
Posts: 2,334
Send a message via MSN to felixthecat
mine just started fine jase...86' tranny w/ 90'motor..wtf are you doin wrong there????once i get mine all done im gonna come down and have a look,i'll bring a bunch of parts with me..
felixthecat is offline   Reply With Quote
Old 05-17-2004, 09:41 PM   #3
Jase
twisted beyond reason
 
Jase's Avatar
 
Join Date: Oct 2002
Location: Chatham
Posts: 3,281
Send a message via MSN to Jase
I thought it had to be the starter but i had it rebuilt and still not in far enough. I thought of turning the flywheel around but it would be farther away that way
__________________
Jase is offline   Reply With Quote
Old 05-18-2004, 12:07 AM   #4
The Sly
5th Gear Member
 
The Sly's Avatar
 
Join Date: Aug 2002
Location: L'Ange Gardien, Qc CANADA
Posts: 1,097
Are you sure the Flywheel was not put on the wrong way?????
__________________
The Sly is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.