Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 05-17-2004, 03:08 AM   #1
frigga
1st Gear Newbie
 
Join Date: Apr 2004
Location: toronto
Posts: 19
e28 starting problems... HELP

Alright, heres the run down:
It's an e28 528e and the car is stubbling over like it wants to start, but it wont.

- I checked fuel going into the engine, and it has.
- Fuel pump is working
- There is spark
- Pulse coming out of the crank sensor so it seems to be ok.

However:
There is no pulse on the injectors... and I dont know whether there is suppost to be or not.

So if any of you guys know anything, any help is greatly appreciated.

Thanks in advance
frigga is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.