Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-10-2004, 04:24 AM   #1
AmaRu
6th Gear Member
 
AmaRu's Avatar
 
Join Date: Mar 2004
Location: Toronto, ON
Posts: 1,691
starting problem

i dont kno wut it is but it takes a while for my car to start up for the first time of the day...when i actually get it to start then turn it off and start it again its pretty quick mayb i need a new starter? can neone help?thanx.
__________________
/_____l_________l_____\
[___[']==(\X/)==[']___]
-----------------------------
\__l_l-[-------------]-l_l__/
\____________________/
AmaRu is offline   Reply With Quote
Old 05-10-2004, 08:56 PM   #2
lightsandsirens
2nd Gear Member
 
lightsandsirens's Avatar
 
Join Date: Apr 2004
Location: Burlington, ON
Posts: 71
Battery? How long do you run it before starting again? If you run it for say 20min by then your battery is charged and ready to go...
Or it could be a dirty fuel filter.
__________________
Gabe
Good bye Japan, hello Bavaria
lightsandsirens is offline   Reply With Quote
Old 05-10-2004, 09:08 PM   #3
AmaRu
6th Gear Member
 
AmaRu's Avatar
 
Join Date: Mar 2004
Location: Toronto, ON
Posts: 1,691
battery is brand new, ya mayb the fuel filter...ill check it out thanx
__________________
/_____l_________l_____\
[___[']==(\X/)==[']___]
-----------------------------
\__l_l-[-------------]-l_l__/
\____________________/
AmaRu is offline   Reply With Quote
Old 05-10-2004, 09:52 PM   #4
qimis
Mr. Euro E30
 
qimis's Avatar
 
Join Date: Feb 2003
Location: The Bond Facility
Posts: 4,358
it might be the fuel filter. i had the same prob. before and got the fuel filter changed, no prob. at all now *crossing my fingers*
__________________
qimis is offline   Reply With Quote
Old 05-11-2004, 02:13 AM   #5
AmaRu
6th Gear Member
 
AmaRu's Avatar
 
Join Date: Mar 2004
Location: Toronto, ON
Posts: 1,691
thanx im gonna go get a new one there not expensive r they?
__________________
/_____l_________l_____\
[___[']==(\X/)==[']___]
-----------------------------
\__l_l-[-------------]-l_l__/
\____________________/
AmaRu is offline   Reply With Quote
Old 05-11-2004, 02:28 AM   #6
bmwm5lover
is BMW crazy
 
bmwm5lover's Avatar
 
Join Date: Sep 2002
Location: Thornhill
Posts: 15,284
I told u to change ur fuel filter. they are 40$ at Bmw authouse.
__________________
www.enthusiastauto.caNeed a car???

His--'00 BMW ///M5 .:Jet BLK/BLK:. Individual - Style 65 Wheels; 9.5" Square Set up;275 Tires;10mm/3mm Spacers; Black Kidneys;Muffler Delete; 3.5" Dual Tips; Beast Power; "Dinan" Ducts; E60 SSK; BC Coils
Hers--'00 BMW ///M5 .:Avus Blue/Grey/Black:.
Toys
'88 BMW 635CSi Blue/Tan Sport
'81 MB 500 SEC Euro Koenig
'91 Alfa Romer 164S- Red/Black/ Recaro interior
bmwm5lover is online now   Reply With Quote
Old 05-11-2004, 02:33 AM   #7
AmaRu
6th Gear Member
 
AmaRu's Avatar
 
Join Date: Mar 2004
Location: Toronto, ON
Posts: 1,691
ooo is that the thing u told me to change i forgot it was the fuel filter...
__________________
/_____l_________l_____\
[___[']==(\X/)==[']___]
-----------------------------
\__l_l-[-------------]-l_l__/
\____________________/
AmaRu is offline   Reply With Quote
Old 05-11-2004, 02:41 AM   #8
bmwm5lover
is BMW crazy
 
bmwm5lover's Avatar
 
Join Date: Sep 2002
Location: Thornhill
Posts: 15,284
timing belt, fuel filter, oil change...
__________________
www.enthusiastauto.caNeed a car???

His--'00 BMW ///M5 .:Jet BLK/BLK:. Individual - Style 65 Wheels; 9.5" Square Set up;275 Tires;10mm/3mm Spacers; Black Kidneys;Muffler Delete; 3.5" Dual Tips; Beast Power; "Dinan" Ducts; E60 SSK; BC Coils
Hers--'00 BMW ///M5 .:Avus Blue/Grey/Black:.
Toys
'88 BMW 635CSi Blue/Tan Sport
'81 MB 500 SEC Euro Koenig
'91 Alfa Romer 164S- Red/Black/ Recaro interior
bmwm5lover is online now   Reply With Quote
Old 05-11-2004, 08:04 PM   #9
miafori
2nd Gear Member
 
Join Date: Nov 2002
Location: Turkey
Posts: 131
Send a message via ICQ to miafori
I have the same problem, I changed fuel filter, but no cure. A man said this may be occur due to low compression of cylinder. But I am not sure, to increase the compression, the engine must be rebuilt. Also check fuel pressure.
__________________
miafori is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.