Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-14-2004, 07:05 PM   #16
jimmyd1
2nd Gear Member
 
Join Date: Aug 2003
Location: Hawaii
Posts: 63
Try either resetting the sensor, or the entire system. This can be accomplished by either disconnecting and reconnecting your O2 sensor from the main wiring harness (O2 sensor harness is located under the battery tray to left of the exhaust manifold and unscrews) or you can try changing the O2 sensor relay (the first orange relay you will encounter from the firewall on the driverside fenderwell). You could also try disconnecting and reconnecting the battery or using a reset tool. Just some ideas
jimmyd1 is offline   Reply With Quote
Old 02-14-2004, 07:11 PM   #17
ZiMMie
6th Gear Member
 
Join Date: Oct 2002
Location: T-Dot
Posts: 9,925
Send a message via ICQ to ZiMMie Send a message via MSN to ZiMMie
it will be back on after a few weeks if ur o2 sensor is shot.
__________________


www.StanceFactory.com
ZiMMie is offline   Reply With Quote
Old 02-14-2004, 09:13 PM   #18
V-Thang
6th Gear Member
 
Join Date: Jan 2004
Location: driver seat
Posts: 1,285
woah u redline at 6??? dam mine starts at 7 :S
V-Thang is offline   Reply With Quote
Old 02-14-2004, 10:25 PM   #19
Chris de la Cruz
sex, drifting & punk rock
 
Join Date: Sep 2003
Location: markham
Posts: 5,668
Send a message via MSN to Chris de la Cruz
i've hit 210 km/h before and my engine light didn't turn, it was bouncing of the redline ... damn i really need a friggin 5th gear... but everything is cool for now i guess?
__________________
www.CSCS.ca
Chris de la Cruz is online now   Reply With Quote
Old 02-15-2004, 12:59 AM   #20
ZiMMie
6th Gear Member
 
Join Date: Oct 2002
Location: T-Dot
Posts: 9,925
Send a message via ICQ to ZiMMie Send a message via MSN to ZiMMie
Quote:
Originally posted by chrome
i've hit 210 km/h before and my engine light didn't turn, it was bouncing of the redline ... damn i really need a friggin 5th gear... but everything is cool for now i guess?
hey chk ur pm.
__________________


www.StanceFactory.com
ZiMMie is offline   Reply With Quote
Old 02-15-2004, 03:08 AM   #21
Euro_E30
6th Gear Member
 
Euro_E30's Avatar
 
Join Date: Sep 2002
Location: Mississauga
Posts: 1,630
ive got the diagnostics machiene that can find out any problems on bmw, mercedez and v-dubs. its amazing it does everything, airbag, transmission, engine, service light, and u can check out stats on how the car is running pretty cool. let me know.
__________________
Euro_E30 is offline   Reply With Quote
Old 02-15-2004, 03:40 AM   #22
ZiMMie
6th Gear Member
 
Join Date: Oct 2002
Location: T-Dot
Posts: 9,925
Send a message via ICQ to ZiMMie Send a message via MSN to ZiMMie
Re: Check Engine Light is on

Quote:
Originally posted by chrome
Fcuk I pushed my car to 200km/h... (i'll post pics soon) and after hitting those high Rpm's my Check Engine Light turned on. How do I diagnose this problem. I doubt anything bad happened? No smoke, no weird smells or noises. HELP!

like i said i'll post a pic when I find the cable for my digicam.
CHK UR PM>>>>..
__________________


www.StanceFactory.com
ZiMMie is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:37 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.