Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-12-2004, 06:02 AM   #1
LowBMW325i
2nd Gear Member
 
Join Date: Sep 2002
Location: Victoria, BC
Posts: 138
Blinker Problem

My left blinker has not been working for a while, and i have to go through inspection now, and of course it won't pass with this problem, i was wondering if anyone could help, or has had the same problem.
I replaced the relay, and it wasnt that, and replaced the whole switch altogether, and that didnt fix the problem, just wondering if it the ground would be seperate from the right blinker ground, or if anyone knows the colours of the ground or power wire, any help or suggestions would be appreciated, i need this fixd by friday night.

peace
__________________
-Core
(OO=[][]=OO)
LowBMW325i is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:06 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.