Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-03-2004, 06:54 PM   #1
bmdoubleya
6th Gear Member
 
bmdoubleya's Avatar
 
Join Date: Jan 2003
Location: Ottawa
Posts: 2,002
Brake problem mystery

Sorry again for asking ?? about my subaru but my bimmer is sleeping in her tent.

Saturday I noticed less brake pressure then usual and within a few hours a had no brakes at all.

Now I went to the mechanic today we refilled the brake fluid ( my fluid sensore never came on by the way) I pumped the brake over and over and nothing happen and it is still fine a few hours later.


My car is a subaru legacy I know next to nothing about it but this is very strange where did the brake fluid go the first time??? and why is it not going now??

I have blown a line on the bimmer before but never had experience with a bad master cylinder could that be my problem??
What happens when your master goes??

bmdoubleya is offline   Reply With Quote
Old 02-03-2004, 08:37 PM   #2
aaron_silva
2nd Gear Member
 
Join Date: May 2002
Location: Sacramento, California
Posts: 277
Your mechanic had no suggestions?
__________________
Aaron Silva
1991 318iC
aaron_silva is offline   Reply With Quote
Old 02-04-2004, 01:27 AM   #3
bmdoubleya
6th Gear Member
 
bmdoubleya's Avatar
 
Join Date: Jan 2003
Location: Ottawa
Posts: 2,002
Well the car was soaked underneath so it was hard to tell but I pumped the brakes like 50 time and lost no fluid.

I've been driving the car all day now and it seems to be fine
bmdoubleya is offline   Reply With Quote
Old 02-04-2004, 03:28 AM   #4
crazyvadim
6th Gear Member
 
crazyvadim's Avatar
 
Join Date: Nov 2003
Location: New York
Posts: 2,178
Send a message via AIM to crazyvadim
Are you losing fluid now??
Maybe you were just low on fluid or your brake master cylinder is leaking fluid.
crazyvadim is offline   Reply With Quote
Old 02-04-2004, 02:28 PM   #5
chromius
6th Gear Member
 
chromius's Avatar
 
Join Date: Dec 2002
Location: Ottawa
Posts: 4,006
when you lost the brake fluid was it really cold? I have seen it where the brake pressure regulator will leak pretty bad when the wheather is really cold, but will be fine when its warmed up a little.
chromius is offline   Reply With Quote
Old 02-06-2004, 01:02 AM   #6
bmdoubleya
6th Gear Member
 
bmdoubleya's Avatar
 
Join Date: Jan 2003
Location: Ottawa
Posts: 2,002
It was cold but not even -20

This is just plain crazy where did my brake fluid go

My car is still fine 3 days later I just dont get it
bmdoubleya is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:19 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014