Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-31-2004, 12:03 AM   #1
snd84318i
3rd Gear Member
 
snd84318i's Avatar
 
Join Date: Oct 2003
Location: nyc
Posts: 378
oil on spark plug ?

i did a plug change . awhileback and noticed pil on the plug. the car has only 120000 miles on it . i was thinking of doing a rebuild this year (i hope) . i wanted to know if there is damage to the motor from this . i need the car . its my only car now and i need to drive it . can this problem be fixed . is it a high or low cost fix. i noticed this only the rear two plugs have oil on them the front two had no oil on them .thanks for any help guys
snd84318i is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.