Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-24-2003, 03:48 PM   #1
objec
2nd Gear Member
 
Join Date: Mar 2003
Location: Chicago
Posts: 230
Send a message via AIM to objec
1987 e30 325e start up problem? need help!

1987 e30 325e start up problem? need help!


my car usually starts, now that it has been getting cold, and when i go to start it sometimes, it wont. so ill the put the key in and turn, the engine cranks and sound like its going to start, but it wont. so i let it sit for an average of 6 to 12 hours then try again. every time after letting it sit, it starts right up like it normally does. can anyone help me or have suggestions?
objec is offline   Reply With Quote
Old 12-27-2003, 01:20 AM   #2
DORIGTT
1st Gear Newbie
 
Join Date: Apr 2003
Location: Southfield, Michigan
Posts: 11
If you have a service manual, I would go through the list of troubleshooting procedures to find the source of your malady. Just a wild guess, try checking the coolant temp sensor that supplies the fuel injection to see if it is reading correctly or not. I had a similar problem and tracked my starting ills down to that. Or you may want to turn your key on to run position and depress the accelerator fully 5 times and wait for the computer to put out the trouble codes to find the problem that way.

Oh, make sure you have fuel "It's outta gas...umm hmph"
DORIGTT is offline   Reply With Quote
Old 12-28-2003, 06:29 PM   #3
boosted325
1st Gear Newbie
 
Join Date: Jun 2003
Location: Washington, DC
Posts: 23
Send a message via AIM to boosted325
i had that problem last winter, but i then discovered if i jus let the car sit for aout 35-60secodns it starts up, i sometimes still have that problem, which leads me to think i have a faulty cold start injector, or thermo time switch.. check those 2 out
__________________
85 325e turbo project
- large cone filter
- larger bore TB
- single cherrybomb muffler
- a/f guage and carbon fiber shift knob.. more guages to come
boosted325 is offline   Reply With Quote
Old 12-29-2003, 03:10 AM   #4
KC Ron Carter
1st Gear Newbie
 
Join Date: Oct 2003
Location: Kansas City, MO USA
Posts: 28
Hmm,

Fuel pump check valve.


I could replaced the fuel pump for $200 but I fixed the problem by putting in the fix from BMW for about $3.50,
part # "16 14 9 068 988"

Now the engine starts on first turn, hot or cold, overnight or after
standing for a while.

Diagnosis:

The check valve in the main fuel pump was leaking allowing the fuel injector rail residual pressure to bleed off resulting in formation of a huge fuel vapor bubble in the fuel rail and back down the fuel line toward the pump.

The extra cranking time was needed by the fuel pump to recompress and eliminate the fuel vapor bubble in the line and repressurize the fuel injector rail.

Installation can be anywhere in the fuel pressure line but next to the main pressure pump is best.

It is a two screw clamp job.

Later,
__________________
KC Ron Carter is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:47 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014