Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-25-2003, 12:15 AM   #1
tuNED318
///M Testing Engineer
 
tuNED318's Avatar
 
Join Date: Jul 2003
Location: Montréal, QC
Posts: 603
Cool Could'nt ask for a better b-day present

So here's the story :

I had a supper saturday with my uncle and were talking about my car, mostly about the engine problem. Talking about swapping another engine and such things.

The important thing here is that I was'nt sure what my problem was but couldn't find it and had only(i thought) 2 solutions: swap or send it to a mech for him to make a diagnostic(and he wanted to remove the head..$$$) So I was going with the swap.

But then my uncle asked, can you run the engine. Me: Yeah sure. Him: can we check it now? Me; Yup. So here we go to the garage. I run the engine for about 10min while hes checking for anything wrong in the engine bay. Then the "miracle" , he find an unpluged vacuum hose()... plug it back and ask me to start the engine again.

dayum! it was running like new
I was so freakin happy, he just saved me $800 + ,
but sh*t I searched all summer long for the prob and it was only a damned unpluged vacuum hose Ahh well, I only have to change them all cuz they're cracked.

ps: anyone know where I can get know which kind of hoses I need or does any of you know it? thx

nb: to all of those who told me to check everything but that. j/k
__________________

Last edited by tuNED318; 11-25-2003 at 12:20 AM.
tuNED318 is offline   Reply With Quote
Old 11-25-2003, 03:42 AM   #2
crazyvadim
6th Gear Member
 
crazyvadim's Avatar
 
Join Date: Nov 2003
Location: New York
Posts: 2,178
Send a message via AIM to crazyvadim
LMAO,noone would of ever thought you cant spot an unplugged vacuum hose.

Anyways,happy birthday.
crazyvadim is offline   Reply With Quote
Old 11-25-2003, 04:31 AM   #3
tuNED318
///M Testing Engineer
 
tuNED318's Avatar
 
Join Date: Jul 2003
Location: Montréal, QC
Posts: 603
Quote:
Originally posted by crazyvadim
LMAO,noone would of ever thought you cant spot an unplugged vacuum hose.

Anyways,happy birthday.
thanks,

didn't I mention that it was hidden? It was unpluged at the back of the engine... Anyway, I agree I should've looked more. lol
__________________
tuNED318 is offline   Reply With Quote
Old 11-25-2003, 09:32 PM   #4
biotek
5th Gear Member
 
biotek's Avatar
 
Join Date: Nov 2003
Location: Mississauga
Posts: 1,052
Send a message via AIM to biotek
Makes you want to kick your own ass eh?
__________________
-Jay
-formally 89, 89, 91 325i
-2001 330i
biotek is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:53 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.