Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-23-2013, 04:58 PM   #1
Adi™
1st Gear Newbie
 
Join Date: Jan 2011
Location: Markham, Ontario.
Posts: 44
Auto trans - Reverse gear just revving on ice...

Well, the street where I live is still solid ice, and while trying to reverse up into my driveway, it's like nothing was engaged. Just revving with no transfer to the tires, they weren't even try to spin. I turned around and went onto my driveway, put it back in reverse and it went down fine. Can the traction control cause something like this? Or can I be facing some transmission issues in the immediate future?

2007 X3 3.0si (E83)
Adi™ is offline   Reply With Quote
Old 12-23-2013, 05:26 PM   #2
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,889
No, the traction control will not let you rev it, so problem is most likely transmission....
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E34 E39 E60 E32 E38 E65 E66 X5 M3 M5


Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is online now   Reply With Quote
Old 12-23-2013, 09:31 PM   #3
windwagen
6th Gear Member
 
windwagen's Avatar
 
Join Date: Jul 2004
Location: Markham
Posts: 1,811
Isn't that thing awd?
windwagen is offline   Reply With Quote
Old 12-24-2013, 11:19 AM   #4
Adi™
1st Gear Newbie
 
Join Date: Jan 2011
Location: Markham, Ontario.
Posts: 44
Aww, not what I was hoping for. Maybe I should keep her at home until I can get it looked at. Hate to be parked somewhere and have it act up again :/ Strange I didn't get any lights showing up on the dashboard.
Adi™ is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:58 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.