Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-18-2013, 08:23 PM   #1
mhamouda
Lookin like M
 
Join Date: Nov 2008
Location: mississauga/downtown
Posts: 633
New rims+ coilovers =rubbing...any suggestions?

I recently installed my coilovers and its rubbing a lot from the rear tires when I have 1 + passenger in the car, ex (go over a plaza pavement or go underground between p1 and p2)

Here are the specs of the setup:

2000 540i
ST coilovers lowered all the way (5 threads left from the bottom)
Rondells 21- 18x10 et 18
Tires are 265/35/18 pirellis

Rear bottom end suspensions are stock (control arms and sway bars)

Here are pictures of the car before and after lowering it and the gap I have between the tires/ fenders


http://www.maxbimmer.com/forums/album.php?albumid=329


Is the tires setup ok for the car or should I go thinner?
Will rolling the fenders be enuff to get rid of the rubbing even with 2 passengers in the back?

Thank u
__________________
|M52B28 Swap|M3 Cams|BC Racing Coilovers|

|Full M3 Exhaust|M50 Manifold Conversion|3.38 LSD||MarkD Software|OEM lip spoiler|
|DJAUTO eurospecs|4500k HID| MyCarr CCFL AE|
|MCS Mini ITX 'carputer' Running Centrafuse 2.0|7" Lilliput Touchscreen|
|Viper 5901 Security System|
mhamouda is offline   Reply With Quote
Old 07-18-2013, 11:08 PM   #2
jrsmitchell
Switchtronic
 
jrsmitchell's Avatar
 
Join Date: Aug 2012
Location: Mississauga
Posts: 181
Do you know where it's rubbing? Outside edge of the tire on the fender? Or somewhere else?
jrsmitchell is offline   Reply With Quote
Old 07-19-2013, 12:49 AM   #3
yuiou
Driver
 
yuiou's Avatar
 
Join Date: Apr 2004
Location: Toronto
Posts: 315
Roll your fenders....
yuiou is online now   Reply With Quote
Old 07-19-2013, 07:10 AM   #4
marek
5th Gear Member
 
Join Date: Aug 2004
Location: GTA
Posts: 906
Get 255 or 265 tires
marek is offline   Reply With Quote
Old 07-19-2013, 11:12 AM   #5
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,098
Roll the fenders and find out.
__________________


Imola Red / Imola Red ///M5
E60 SSK, Dice iPod, GT Exhaust
BCR Coilovers, 19x10 + 19x11 Rial Daytona Race, Michelin PSS

335i M-Sport Alpine White / Coral Red
H&R Sport, CF diffuser, BMW Performance SSK

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Old 07-19-2013, 11:48 AM   #6
mhamouda
Lookin like M
 
Join Date: Nov 2008
Location: mississauga/downtown
Posts: 633
Quote:
Originally Posted by jrsmitchell View Post
Do you know where it's rubbing? Outside edge of the tire on the fender? Or somewhere else?
the sidewall of the tire is rubbing on the fender
__________________
|M52B28 Swap|M3 Cams|BC Racing Coilovers|

|Full M3 Exhaust|M50 Manifold Conversion|3.38 LSD||MarkD Software|OEM lip spoiler|
|DJAUTO eurospecs|4500k HID| MyCarr CCFL AE|
|MCS Mini ITX 'carputer' Running Centrafuse 2.0|7" Lilliput Touchscreen|
|Viper 5901 Security System|
mhamouda is offline   Reply With Quote
Old 07-19-2013, 11:52 AM   #7
mhamouda
Lookin like M
 
Join Date: Nov 2008
Location: mississauga/downtown
Posts: 633
Quote:
Originally Posted by dbworld4k View Post
Roll the fenders and find out.
since this is the first step to troubleshoot -
i rolled the fenders yesterday using the eastwood roller -

the rubbing is alot less, but it still rubs in certain areas.

i didnt think the setup is gonna be that hard to fit considering the width of the rim and the tire size for a 5 series
__________________
|M52B28 Swap|M3 Cams|BC Racing Coilovers|

|Full M3 Exhaust|M50 Manifold Conversion|3.38 LSD||MarkD Software|OEM lip spoiler|
|DJAUTO eurospecs|4500k HID| MyCarr CCFL AE|
|MCS Mini ITX 'carputer' Running Centrafuse 2.0|7" Lilliput Touchscreen|
|Viper 5901 Security System|
mhamouda is offline   Reply With Quote
Old 07-19-2013, 12:36 PM   #8
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,098
It's your suspension. Too soft.

At this point, roll the fenders as much as you can and dial in some more negative camber.
__________________


Imola Red / Imola Red ///M5
E60 SSK, Dice iPod, GT Exhaust
BCR Coilovers, 19x10 + 19x11 Rial Daytona Race, Michelin PSS

335i M-Sport Alpine White / Coral Red
H&R Sport, CF diffuser, BMW Performance SSK

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Old 07-19-2013, 12:37 PM   #9
Tutankhamon
2nd Gear Member
 
Join Date: Sep 2005
Location: Mississiauga
Posts: 108
Send a message via ICQ to Tutankhamon Send a message via AIM to Tutankhamon Send a message via MSN to Tutankhamon
I wish I got to this thread sooner before you rolled. Anyway, I run coilovers on the absolute lowest setting (with some tire tucking) with 265's in the back and it's no longer rubbing. I've fought this issue for a while and had my fenders rolled. While that helped, it lead to bigger problems in the wrong run.

The problem with rolling your fenders is that the whole lip of your fender is painted. When you roll the fender, it cracks the paint. The problem with that is after a while, water gets in there and you'll end up with rust on your fenders.

90% of the time, the fender isn't as much of the issue as is your bumper clips in the back. If fenders are indeed the issue, the best way to deal with it would be to get your fenders shaved entirely on the inside and repainted. This is all just my humble opinion though.

I would definitely take a close look at those bumper clips. They're located where the bumper meets the rear fender, they stick in quite a bit. I am willing to bet that if you haven't touched them at all in the past, that they're rubbing like crazy.
__________________
Tutankhamon is offline   Reply With Quote
Old 07-19-2013, 03:13 PM   #10
dbworld4k
Addict
 
dbworld4k's Avatar
 
Join Date: Aug 2006
Location: YYZ / ORD
Posts: 7,098
I've had rolled fenders on three cars. Never cracked any paint. The key is to heat the metal and paint before rolling. Works flawlessly every time.
__________________


Imola Red / Imola Red ///M5
E60 SSK, Dice iPod, GT Exhaust
BCR Coilovers, 19x10 + 19x11 Rial Daytona Race, Michelin PSS

335i M-Sport Alpine White / Coral Red
H&R Sport, CF diffuser, BMW Performance SSK

Past:
'04 E55 AMG Brilliant Silver / Anthracite
'96 318i Alpine White / Black
'01 330Ci Titanium Silver / Coral Red
'96 328i Jet Black / Black
dbworld4k is offline   Reply With Quote
Old 07-19-2013, 04:25 PM   #11
jay01_brown
OBSERVE
 
Join Date: Feb 2010
Location: Toronto
Posts: 367
Quote:
Originally Posted by dbworld4k View Post
I've had rolled fenders on three cars. Never cracked any paint. The key is to heat the metal and paint before rolling. Works flawlessly every time.
Yupp! ive seen stance factory do this a few times. perfect results.... give em a shout, jay and mike will take care of you
jay01_brown is online now   Reply With Quote
Old 07-19-2013, 06:32 PM   #12
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,596
Send a message via MSN to propr'one
and even if you do crack the paint, its on the inside of the fender. just paint it. no one will see it anyway.
__________________

Hot: 2001 Estoril M RoadsterZCP 19's, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's supersports, ZHP knob, UUC short shift GROM, OEM 18's w310's,
http://absolutehid.ca hid kit
propr'one is online now   Reply With Quote
Old 08-04-2013, 11:34 AM   #13
mhamouda
Lookin like M
 
Join Date: Nov 2008
Location: mississauga/downtown
Posts: 633
Problem 90% solved...very minor rubbing now.
Fenders were rolled all the way in but that didn't solve the issue so we just cambered the back wheels in a bit on stock parts.
__________________
|M52B28 Swap|M3 Cams|BC Racing Coilovers|

|Full M3 Exhaust|M50 Manifold Conversion|3.38 LSD||MarkD Software|OEM lip spoiler|
|DJAUTO eurospecs|4500k HID| MyCarr CCFL AE|
|MCS Mini ITX 'carputer' Running Centrafuse 2.0|7" Lilliput Touchscreen|
|Viper 5901 Security System|
mhamouda is offline   Reply With Quote
Old 08-04-2013, 11:35 AM   #14
mhamouda
Lookin like M
 
Join Date: Nov 2008
Location: mississauga/downtown
Posts: 633
Quote:
Originally Posted by Tutankhamon View Post
I wish I got to this thread sooner before you rolled. Anyway, I run coilovers on the absolute lowest setting (with some tire tucking) with 265's in the back and it's no longer rubbing. I've fought this issue for a while and had my fenders rolled. While that helped, it lead to bigger problems in the wrong run.

The problem with rolling your fenders is that the whole lip of your fender is painted. When you roll the fender, it cracks the paint. The problem with that is after a while, water gets in there and you'll end up with rust on your fenders.

90% of the time, the fender isn't as much of the issue as is your bumper clips in the back. If fenders are indeed the issue, the best way to deal with it would be to get your fenders shaved entirely on the inside and repainted. This is all just my humble opinion though.


I would definitely take a close look at those bumper clips. They're located where the bumper meets the rear fender, they stick in quite a bit. I am willing to bet that if you haven't touched them at all in the past, that they're rubbing like crazy.
This seems to be more of an e46 issue since e39 don't have the same bumper clips
__________________
|M52B28 Swap|M3 Cams|BC Racing Coilovers|

|Full M3 Exhaust|M50 Manifold Conversion|3.38 LSD||MarkD Software|OEM lip spoiler|
|DJAUTO eurospecs|4500k HID| MyCarr CCFL AE|
|MCS Mini ITX 'carputer' Running Centrafuse 2.0|7" Lilliput Touchscreen|
|Viper 5901 Security System|
mhamouda is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.