Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-27-2013, 06:11 PM   #1
momax_powers
2nd Gear Member
 
momax_powers's Avatar
 
Join Date: Dec 2011
Location: Brampton, Ontario
Posts: 285
cold start problem with e39

I have a 97 e39 540i and Ive been having issues during cold starts especially through winter. Starting the car is not a problem but when started the rpm dips down as if the car is going to die and right when its about to shut off it automatically shoots the rpm up to stay alive. When i start moving its okay but at a light while idling the same thing as if the engine is struggling to stay on. When the car warms up everything is fine even when starting while the engine is still warm everything is fine. Ive tried looking for this problem but can only find starting issues....any ideas?
__________________
momaXimus
E39 IV.IV
momax_powers is offline   Reply With Quote
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.